Announcement

Collapse
No announcement yet.

This Yale Assure Lock SL Z-Wave Door Lock Works AWESOME with HomeSeer and Z-Net!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    Originally posted by david.i.tanzer@gmail.com View Post
    The Profit, thanks for this information. Since Geofence appears to support web hooks, I wonder if similar functionality to PHLocation could be implemented via the BIG5 or BIG6 plugins? In the meantime, I'm experimenting with a combination of motion detectors and HSBuddy geofencing.
    PHLocation used to have a lot more functionality than just Geofency but the iPhone and Android features have dropped due to security changes that have been made.

    Even though PHLocation still works with Geofency, it might be time to move on to a new plugin just to have the support. Thanks for the suggestion!

    Motion detectors might be a little better than the iBeacons as Bluetooth can obviously reach beyond walls. I guess it depends on the use case. I use iBeacons in each car. When my phone enters my home geofence and I’m also in my car then it opens my garage door.


    Sent from my iPad using Tapatalk
    HS4 4.2.6.0 &HSTouch Designer 3.0.80
    Plugin's:
    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
    weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

    Comment


      #92
      Based on the reviews here I got the Yale Assure SL lock.
      Really easy to swap out the old lock and install. Z-Wave pairing was also smooth.

      Originally posted by QuikDraw View Post

      I too have logging times 1 hour ahead.
      When I rescan the locks (I have 2 of them) Homeseer reports that they support setting the time, and it shows the correct local CST time in the rescan log.
      At first I thought it was just one of the locks with the issue because I was having trouble with rescan saying it failed attempting to set the time. But I've since been able to successfully rescan both locks with no errors. And I tested them today, and they are both ahead by one hour.

      Does anyone know of a parameter setting that can be sent to these locks to send them a time setting?
      I'm having the same issue with the logging time 1 hour ahead.
      It's not a major issue.

      I did find the Yale Assure Lock SL user guide which has Z wave parameters but nothing you can't already set.
      https://www.yalehome.com/au/en/docum...structions.pdf

      Did anyone find a solution?

      DSteiNeuro

      HS3Pro

      MSI Cubi Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz, 2201 Mhz, 2 Core(s), 4 Logical Processor(s) 16GB DDRl RAM

      Enabled Plug-Ins
      BLRussound, BLSpeech, HSTouch Server, JowiHue, MyQ, Nest, Rain8, Squeezebox, Ultra1Wire3, UltraGCIR3, Vista Alarm, X10,Z-Wave

      Comment


        #93
        I am seeing the same issue on one of my three Yale Assure SL Locks with a time difference... I am not sure why it happens and what makes that one lock different from the others..
        ---------------------------------------------------
        Jean-Marie G. Vaneskahian
        jean@vaneskahian.com
        ---------------------------------------------------

        Comment


          #94
          Similar behavior with one of my Assure Lock SL's - time reported in the 'logging' device is consistently 13 minutes behind.

          Other two locks don't report any time at all, which is fine by me.

          Comment

          Working...
          X