No announcement yet.

AEON HEM Gen5 1 Clamp - no data unless manually polled

  • Filter
  • Time
  • Show
Clear All
new posts

    AEON HEM Gen5 1 Clamp - no data unless manually polled

    Hi All,

    I realize there is another post with similar issue, but my case is different and I didn't want to hijack it.
    I got my HEM (it's an EU gen5, 1 clap version). I've included/excluded it several times on this stage, secure and non-secure etc. The issue is that I'm not getting ANY of the 4 values, unless I'll manually poll it. Everything looks fine, except that in the root device tab I'm not getting any options for selections to report for groups 1-3 (see screenshot). Is that because it's 1 clamp? I've seen other screenshots on this forum, and there is usally a list with tickboxes to select data for automatic report. Note: I'm using Z-stick S2, latest z-wave plugin etc. Any ideas?

    It's normal that you don't have any options for selections to report for groups 1-3. That's because it's an EU...i have the same.

    What are the values you have set for parameters 101-103?

    I have:
    101: 14
    102: 1
    103: 0

    Don't forget to change parameter 3 to 0 (zero).

    And, just for make you have the clamp in the right direction?


      Thanks for that,

      I've played a lot with those parameters. Tried to set them up like you did - same story. Parameter 3 is at 0. Also, switched on/off the report CRC encapsulation (parameter 13=0).
      Regarding the clamp - it is in the right direction, but right now I don't have the meter connected to it - I've moved it closer to my z-stick controller to do "non-secure" inclusion. Technically, even without the clamp it should still report on Voltage automatically...I think it's nothing wrong with the clamp - if I'd poll it manually, it would come back with data on on child devices. Starting to think it's associations maybe? Or, incompatibility with the z-stick S2?. This really sucks .


        Ok...You need to send more info.

        Firmware? (mine is 1.33)
        Zwave version?
        HS3 version?
        Node information and log's...

        I thing you only need set Associations to group1. I imagine that the you are using it plugged in, not with batteries.


          Yep, it's plugged in - no option for batteries on this one.

          Firmware: 1.35 (it came with it and that's latest according to aeon)
          Zwave plugin version:
          HS3 version: HS3 Pro Edition (Windows) (I'm on beta since I wanted to try Homeseer Mobile)
          Node information - see screenshot
          Logs from re-scan - see screenshot

          And thanks for trying to help!



            alex131 Software seems to be fine. If it's out there, I just see it might be a problem with the zwave plugin. I'm on

            I think your problem is that association group 1 was not set. If it were you I would try to erase and re-create the association.
            I would try this steps:
            1st "Audit this node"
            2nd if the above don't solve, "Audit this node" and erase and re-create the association.

            One advice, I think you have a very short time for polling, I would put 111 to 15.



              Regarding problems with associations, in a quick search I found the following:

              I just got it working following the steps that Aeon support engineer suggestes. Through Zensys tools (the same that’s used when doing firmware upgrade for aeon devices) … go to Command Class tab, select
              Command Class: COMMAND_CLASS_ASSOCIATION_V1
              Command Name: ASSOCIATION_SET
              and set NodeID to 01 for all three Grouping identifiers (01,02,03). Working like a charm. Can get 1second updates or whatever you want. Amazing!


              You need to click on “Node info” inside the Z-Wave Controller software to be able to access the command classes, including COMMAND_CLASS_ASSOCIATION_V1. After that it is possible to send commands changing the association groups.



                "Audit this node" and deletion of asociation tried already, together with changing reporting times to 120 and 60 sec. And even setting through Zensys - found that too, lol - not sure if I used it properly, though. I overwrote the Group Identifier to 01, 02 and 03 with Node ID as 01 and clicked "send". Could see some messages confirming the command in zensys logs. Under "Assosciations" in Zensys tool I see Group 1 and Node 1 under it - see screenshot. Still this thing doesn't report automatically! Can you show me a screeshot of your associations? Do you have it under Endpoint 1 or just Homeseer ID 1?


                  Click image for larger version

Name:	hem.png
Views:	216
Size:	55.5 KB
ID:	1281133

                  "Ambiente Suite UV Suite" it's a aeon multi sensor. Don't ask because i don't know


                    I found this,


                    I do not know if you had already seen ... maybe it helps to check for anomalies


                      Hi alex131, did you ever found a solution?



                        Nope - just left it on manual polling for now, not perfect but at least it works...