Announcement

Collapse
No announcement yet.

Z-Wave Unknown status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Z-Wave Unknown status

    I just wanted to contribute a little bit of info since this forum has really jump started my foray into home automation.

    First, a little history. I started with a Samsung Smart-things hub and a mix of z-wave, z-wave+ and zigbee devices. I really didn’t like the idea that my “stuff” was in the cloud somewhere so I tried Home Assistant. Had mixed luck with it and decided I didn’t want to spend the next year messing with things. I discovered Homeseer and after reading the forums, decided to give it a shot. Based on what I had read and understanding my home tech environment (very heavy Ubiquity wireless coverage), I replaced the Zigbee and z-wave with z-wave+ devices. For the most part things have been great. The only issue I would occasionally have is the “Unknown” status on the active nodes. Most times it would occur after an “event” such as a lightning storm, rapid power flicker, etc. I have always been able to cure the issue by “rebooting” the house.

    Here recently, my cable provider sent an update down the wire which rendered my cable modem and tuning adapters offline. At 6:30 in the morning, I grumbled as I made my way around the house rebooting modems, tuning adapters, TIVO’s etc. before getting ready for work. I decided to solve that issue by installing the Zooz z-wave power strips in key areas, however, for the closet with my network/server/router/firewall/modem/homeseer controller/etc is located, I wanted something a little more substantial and not z-wave based. I opted for the Web Power Switch Pro from digital loggers (this is not a plug for the product, just an fyi in case anyone experiences the same issue I did). When I installed the device, I accidentally unplugged the PC running homeseer without gracefully shutting it down (My UPS shuts it down gracefully during an extended outage). What’s done is done, I hoped I didn’t corrupt anything. I brought everything back online… and got the “Unknown” status on every active node. ARGH! I started believing I had corrupted something. I had even reached the point of reflashing the Aeotec z-stick firmware to try and rebuild the routing table. My next step was to wipe my system clean and start over from scratch (restoring from backup didn’t work).

    As I was sitting there cursing Murphy… the screen refreshed and one of the active nodes showed online. I click the off button to see if the light would turn off (it didn’t) and the screen refreshed again and this time it was Unknown. I tried one of the passive devices (door status) and the alert worked as it should. This told me something worked at some level so I went back to IT basic troubleshooting… what changed… I know I added the controlled power strip but that was power and nothing else showed any signs of issues. I found an entry in the forums about a z-stick being able to receive but not transmit and the proverbial light went off in my head… RF interference. Shut down the system, grabbed a 6 foot USB extension cable off my desk (doesn’t everyone have a USB extension cable just laying on the desk waiting to be used???). installed it and hung the Aeotec stick about 4 feet away from everything else, power the system up… everything greened up. Just for giggles, I moved the stick back to the rack and lost all of the active nodes again. Moved it back out of the way, and they greened up. I ultimately moved the power strip away from the equipment and still kept the z-stick hanging out of the rack away from everything else. I figured my true test would be during the next “event” where I lost power.

    Last night, we had a storm go through, power flickered a bit and went out a few times… This morning, fully expecting to see some “unknowns”, I am pleased to report that everything is still green. This system has been rock solid since making that change. Moral of this story, make sure your transceivers are not being affected by RF interference.

    Thanks to everyone that contributes to this forum. much has been learned here.

  • #2
    Nice post.
    Michael

    HS3 Pro 3.0.0.470 | 849 devices | 349 events | OpenSprinkler | BLShutdown | EasyTrigger | NetCAM | Harmony Hub | Sonos | SDJ-Health | BLUPS | PHLocation | BLBackup | BLLock | Z-Wave 3.0.1.243 | weatherXML | Pushover 3P | Blue-Iris | AirPlaySpeak

    Comment


    • #3
      Welcome aboard, great work, and thanks for sharing - great you got to the bottom of it

      Comment

      Working...
      X