Announcement

Collapse
No announcement yet.

"Log Local Logins" disabled but still getting log entries

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    "Log Local Logins" disabled but still getting log entries

    I have written a program to rip data from a solar invertor and populate virtual devices. The program is all up and running and populating the values. However when I run the program my log entries are filled up with log entries: "Web Server authorized login successful from: 127.0.0.1 User: admin"
    I have tried disabling the Network setting "Log Local Logins" but I still have my log being filled with these entries. Can someone please advise how to disable these log entries?

    Also when I run the program remotely I strangely only see a fraction of the entries.

    #2
    Try adding 127.0.0 under "Additional Local Subnets, Comma Separated" under Setup - Network - Web Server Settings.
    HS 4.2.8.0: 2134 Devices 1252 Events
    Z-Wave 3.0.10.0: 133 Nodes on one Z-Net

    Comment


      #3
      Thanks. I gave it a go and still the same thing.

      Comment


        #4
        How can I file a bug report against this? Seems it has to be a bug?

        Comment


          #5
          Originally posted by chimera View Post
          How can I file a bug report against this? Seems it has to be a bug?
          Send an email to support@homeseer.com
          HS 4.2.8.0: 2134 Devices 1252 Events
          Z-Wave 3.0.10.0: 133 Nodes on one Z-Net

          Comment


            #6
            I tried this but no response :-(


            Sent from my iPhone using Tapatalk

            Comment


              #7
              Ok it seems that when "No Password Required for Local/Same Network Login (Web Browser/HSTouch)" is selected the Log Local Logins not being ticked works but not when it is on.

              Comment

              Working...
              X