Announcement

Collapse
No announcement yet.

GE Switch Weird Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GE Switch Weird Issue

    I have a GE On/Off switch. Iv'e had about 2 weeks now. I have this problem happen about 3 or 4 times. I also have a AQara smart wireless switch I use to turn the light on and off. This is what happens, I push the button once on the Aqara to turn the light on and the light does not turn on. I push the up paddle on the GE switch to turn the light on and light does not turn on. I also did not hear the click from the GE switch. I push the down paddle for off then when I push the up paddle to turn on I hear the click and the light turns on and every thing is fine for a while. I have to do the same thing to get it working again when it stops working.

    I'm thinking I have a bad switch. What you guys think?

    Jim



    Click image for larger version

Name:	Capture.JPG
Views:	9
Size:	124.2 KB
ID:	1296028






    Click image for larger version

Name:	Capture1.JPG
Views:	2
Size:	48.2 KB
ID:	1296029

  • #2
    It will help if you'll post images of your events that control the GE switch, along with the device configuration page.
    -Wade

    Comment


    • #3
      None of my other GE switches have this problem.

      Jim

      Comment


      • #4
        If you haven't already it's probably worthwhile to cycle the mains power to the switch, and if that doesn't help, factory reset the switch.
        -Wade

        Comment


        • #5
          I agree with trying the power cycle and factory reset, but I suspect you have a bad switch. Don't waste too much time with it, return it for an exchange.

          Comment


          • #6
            I'm not going to mess with it. I am going to exchange it for another one from Amazon.

            Jim

            Comment

            Working...
            X