Announcement

Collapse
No announcement yet.

Help troubleshooting missing image

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help troubleshooting missing image

    So for some time now, I've seen in the log the following warning. I think it might be HSTouch related but I'm not sure. Is there a way to t/s this? Does HSTouch have debug logging? This isn't a constant warning, but rather intermittent.
    Warning Image file does not exist, returning blank image: C:\Program Files (x86)\HomeSeer HS3\html\0
    HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

  • #2
    I see similar warnings, but for a different image file. I've even included a dummy file with the name HS can't find, but I still keep getting the warnings. I'd love to know where these come from, and it does seem like the warning could be a bit more informative.
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

    Comment


    • #3
      Yes. Like you I tried different image files and extensions. Still I get the warning...
      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

      Comment


      • #4
        FWIW I don't use HS Touch and never see that warning, so yes, could be HS Touch related. Try changing screens on a HS Touch client and watch the log at the same time. I don't believe there is a way to only see HS Touch debug messages: https://help.homeseer.com/help/HS3/s...gins_debugmode
        HS 3.0.0.548: 1976 Devices 1156 Events
        Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

        Comment


        • #5
          Well I've concluded that it is indeed HSTouch as when I had the client down, I didn't get the warning. My client basically sits on the home screen and I see this. Mind you there are weather icons which change as the weather does. Using WeatherXML, I do have all the condition icons defined. Still annoying...

          Thanks Al.. I'll give the debug a try.
          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

          Comment

          Working...
          X