Announcement

Collapse
No announcement yet.

Getting A FortrezZ MiMO2+ To Work With Homeseer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by BlairG View Post
    I've found the MIMO lite and the 2+ to be very dependable and easy to use with HS. There are a few nuisances, like setting the jumper before enrolling, or enrolling in Secure mode.
    I've used these the listen to a doorbell button and then ring the bell. Open and close gates, raise and lower TV monitors.

    Did you check out the configuration tool/app.? Essential when setting them up as pulse counters....

    just my 2 cents, I wanted to send my 1st one back too..

    On one job I installed 16 MIMO 2+ to control the raise and lowering of TV lifts. All performed @100%
    Then share what the secret is to get the MIMO2+ to work with HS3 as it's not supported currently.

    Comment


    • #32
      Originally posted by BlairG View Post
      I've found the MIMO lite and the 2+ to be very dependable and easy to use with HS. There are a few nuisances, like setting the jumper before enrolling, or enrolling in Secure mode.
      I've used these the listen to a doorbell button and then ring the bell. Open and close gates, raise and lower TV monitors.

      Did you check out the configuration tool/app.? Essential when setting them up as pulse counters....

      just my 2 cents, I wanted to send my 1st one back too..

      On one job I installed 16 MIMO 2+ to control the raise and lowering of TV lifts. All performed @100%
      Please share how you got the MIMO2+ working, since even HomeSeer could not get it working.

      Comment


      • #33
        I was preconfiguring them all on one bench I had to keep them 2 to 3 feet front the znet. Enrolled 4 MIMO into each of 4 Znets. They enrolled in NonSecure mode. Factory guy told me in secure mode there is a huge amount of data transfer, and best in non secure mode. Once enrolled distance has never been an issue.

        I've never used one for a pulse counter, like for a liquid meter, but I know the configuration tool, tells you how to set the parameter code bytes in settings.
        Blair

        HomeSeer: HS3 Pro 3.0.0.435
        Hometroller S6 | Devices: 601 | Events: 202
        Plug-Ins: Z-Wave .190 | HSTouch | RFXCOM | UltraRachio3
        BLLAN | NetCAM | Global Cache Pro | Blur-Iris :rolleyes:

        Comment


        • #34
          LOL I saw a MIMO2+ in a job box at work, going to run a TV flipper, next week... I know ppl have trouble with them, but I don't buy the doesn't work with HS.
          Blair

          HomeSeer: HS3 Pro 3.0.0.435
          Hometroller S6 | Devices: 601 | Events: 202
          Plug-Ins: Z-Wave .190 | HSTouch | RFXCOM | UltraRachio3
          BLLAN | NetCAM | Global Cache Pro | Blur-Iris :rolleyes:

          Comment


          • #35
            Originally posted by BlairG View Post
            I was preconfiguring them all on one bench I had to keep them 2 to 3 feet front the znet. Enrolled 4 MIMO into each of 4 Znets.
            Were these MIMO lite or MIMO2+. The Mimo lite seems to work fine. The MIMO2+ adds but does not create all the instances of objects. I don't recall which objects were not created. It was either the two relays or the two contact sensors.

            Comment


            • #36
              There is a tech document and an associated download that helps to setup and configure the inputs and outputs. Look https://www.fortrezz.com/support#Technical-Documents here
              Blair

              HomeSeer: HS3 Pro 3.0.0.435
              Hometroller S6 | Devices: 601 | Events: 202
              Plug-Ins: Z-Wave .190 | HSTouch | RFXCOM | UltraRachio3
              BLLAN | NetCAM | Global Cache Pro | Blur-Iris :rolleyes:

              Comment


              • #37
                Originally posted by BlairG View Post
                LOL I saw a MIMO2+ in a job bix at work, going to run a TV flipper, next week... I know ppl have trouble with them, but I don't buy the doesn't work with HS.
                Depends on what you are trying to do with them. Only about half of the child devices are created. The other multichannel endpoints are not addressable or recognized by HS. Best I remember you end up with what is basically a MIMOLite, except without all the functions of a MIMOLite.

                --Barry

                Comment


                • #38
                  Originally posted by BlairG View Post
                  LOL I saw a MIMO2+ in a job box at work, going to run a TV flipper, next week... I know ppl have trouble with them, but I don't buy the doesn't work with HS.
                  I am glad you have a working MIMO2+. You appear to be the only person who has a MIMO2+ working correctly with HomeSeer. HomeSeer admits they don't work. FortrezZ admits they don't work. Dozens of users on this forum can't get them to work.

                  Could you please post a screen shot of a fully functioning MIMO2+ from the HomeSeer Device Management page showing all the child devices that should be there?

                  A lot of people on this forum (myself included) would consider you a hero if you have it working and can provide exact steps as to how to get it working.

                  I guarantee you, if I had a correctly working MIMO2+, I would contribute my experience and success to benefit all HomeSeer users. Other than saying "it works and read the manual" you have provided no guidance or examples other than your claim (which flies in the face of HomeSeer support, FortrezZ support and what looks to be every other HomeSeer user) that the device works correctly.

                  Extra points if you do the HomeSeer community a huge favor and contact HomeSeer and FortrezZ support so they can see a working example and fix the issues everyone else is having.

                  Comment


                  • #39
                    Thought I'd post my progress/experience. I can see all the devices and control the relays from HS. However the sensors do not update unless I poll the device manually. I even tried the MIMO2 configuration tool that calculates the parameters you need to send over. it has options for reporting of No Report, Periodic report(def 1200 sec) and Report on Change. So close yet so far!
                    Click image for larger version  Name:	Door Closed.JPG Views:	0 Size:	50.1 KB ID:	1306335
                    Click image for larger version  Name:	Door Open.JPG Views:	0 Size:	48.7 KB ID:	1306336
                    Click image for larger version  Name:	config tool.JPG Views:	0 Size:	84.3 KB ID:	1306337

                    Comment


                    • #40
                      This was in the Homeseer z-wave interface change log. I guess it never worked even though they say they added support?

                      Click image for larger version

Name:	changelog.JPG
Views:	80
Size:	23.2 KB
ID:	1306701

                      Comment

                      Working...
                      X