Announcement

Collapse
No announcement yet.

Cannot Access any homeseer websites

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Access any homeseer websites

    I'm having trouble accessing any of the websites from my home. I haven't changed anything in several days. I can access the forums and the help files from my phone using wireless access via cellphone company. As soon as I'm back on my own home network, all the home seer sites are down. All the home see your sites, including home seer shops.


    Not quite sure what's going on.
    HomeSear Mobile is also not working.

    I'm not having any problem accessing my computer, remote desktopping to my computer, or surfing any other websites. It seems to be limited to home seer.

    I know the website is not down, because I can access it through my cell phone carrier.

    Any help would be much appreciated

  • #2
    Another weird thing, I can use fine.homeseer.com... and log into my system. All of my events run perfectly. I'm not quite sure why I cannot access any homeseer websites from my house.

    Comment


    • #3
      I'm guessing HomeSeer must be having an outage or meltdown as I too haven't touched a thing yet yesterday my remote access was working fine but for the past few hours it claims my HomeSeer is "not running".

      Comment


      • #4
        Website access is working fine here
        HS 3.0.0.548: 1990 Devices 1172 Events
        Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

        Comment


        • #5
          It is odd... I can access the system from my phone using cell phone access. But I cannot access from my home internet.

          I know the website is working just fine.
          find.homeseer.com also works.

          Comment


          • #6
            Originally posted by bills.hancock@gmail.com View Post
            It is odd... I can access the system from my phone using cell phone access. But I cannot access from my home internet.

            I know the website is working just fine.
            find.homeseer.com also works.
            Maybe firewall or virus scanner blocking it. What happens when you try a traceroute to their website? Where does it stop?
            HS 3.0.0.548: 1990 Devices 1172 Events
            Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

            Comment


            • #7
              Here a couple of things you can check, from a cmd window.

              1) hostname to address lookup

              Code:
              $ nslookup www.homeseer.com
              Non-authoritative answer:
              Server:  UnKnown
              Address:  192.168.1.1
              
              Name:    homeseer.com
              Address:  45.32.195.211
              Aliases:  www.homeseer.com
              2) Traceroute
              Code:
              $ tracert www.homeseer.com
              
              Tracing route to homeseer.com [45.32.195.211]
              over a maximum of 30 hops:
              
                1    <1 ms    <1 ms    <1 ms  192.168.1.1
                2    13 ms    11 ms    12 ms  142.254.177.33
                3    13 ms    17 ms    13 ms  agg57.snaucaos01h.socal.rr.com [24.30.175.225]
                4    23 ms    21 ms    23 ms  agg28.cyprcabw01r.socal.rr.com [72.129.22.134]
                5    20 ms    24 ms    23 ms  agg27.lsancarc01r.socal.rr.com [72.129.21.0]
                6    22 ms    24 ms    22 ms  bu-ether26.lsancarc0yw-bcr00.tbone.rr.com [66.109.3.230]
                7    21 ms    24 ms    21 ms  bu-ether45.chctilwc00w-bcr00.tbone.rr.com [107.14.19.36]
                8     *        *        *     Request timed out.
                9    61 ms    55 ms    55 ms  ae-2-3604.ear1.Dallas3.Level3.net [4.69.210.185]
               10     *      159 ms     *     CHOOPA-LLC.ear1.Dallas3.Level3.net [4.15.38.134]
               11     *        *        *     Request timed out.
               12     *        *        *     Request timed out.
               13    56 ms    54 ms    56 ms  45.32.195.211.vultr.com [45.32.195.211]
              
              Trace complete.

              Comment


              • #8
                Tried the nslookup

                Server unknown
                Address 192.168.1.1

                *** Unknown can't find www.homeseer.com: server failed

                That's the response...so can't run the trace

                Comment


                • #9
                  Oh you're having a local issue then, so not related to my saga (which I think might just be a weird ISP issue - is online but not properly routing).

                  Comment


                  • #10
                    Might try a router reboot.

                    Comment


                    • #11
                      I have rebooted the router a few times now...changed out the router completely...reassigned all the static IP addresses...and no joy

                      I can't log onto homeseer anything


                      Can even use find homeseer now

                      Comment


                      • #12
                        It's even www.homeseer.com

                        Comment


                        • #13
                          Log into the router and check the DNS server settings. If there are none set your likely using your ISP's. Try 8.8.8.8 (Google) and/or 208.67.220.220 (OpenDNS).

                          Comment


                          • #14
                            Thanks for all the help

                            It was the DNS - changed over to the Google DNS (8.8.8.8 primary and 8.8.4.4 secondary)
                            Everything is working well again

                            I have never experienced a problem like that...worst part, it corresponded to a lightning storm and a few GFI switches blew out. I thought it had something to do with that, initially.


                            Spent the better part of a day 'fixing' that problem.

                            Comment

                            Working...
                            X