Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

100% Processor Occupancy & sluggish & unresponsive site. Any ideas?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    One thing which also remain overlooked is the underlying operating system (don't ask me). Windows 10 comes bundled with Windows defender which constantly keeps the system in check and I also think the way you register it in some cases seems to live on the internet connected to the Microsoft Cloud servers! But that said Windows Servers (operating systems) seem to be up to it when it comes to the .NET thingie. So if you built a test system and it behaved like Windows 10 then of course I would eat my words.

    Some simple explanations : https://www.quadricsoftware.com/2016...-installation/ and https://www.youtube.com/watch?v=L8hfFUGUBfo
    Note: Also check your events (setup) and / or scripts, there may be something you have missed.

    Tip : Use with caution ! https://www.youtube.com/watch?v=q4ziE5Am0pM (Listen and Read)


    Eman.
    The People's Advocate.

    Comment


    • #17
      To get this post back on topic. It you've used Z-Tool and see your Z-Wave plugin spike in cpu usage please put in a help desk support ticket on this issue.
      -Rupp
      sigpic

      Comment


      • #18
        Rupp you see the same issue yourself right? Are you able to run Process Monitor or Process Explorer on the same machine and see the underlying reason for the spike? It should allow you to see if it is like trying to read massive amount of data from disk that causes a spike, or access another process/handle.

        When I heard Z-Tool being referenced for the first time it was in correlation to Z-Net, so I thought the two were connected and no use for my SmartStick+. But now I see that I could use Z-Tool myself as well, so will run some tests on my box. Been using the HomeSeer web GUI to do everything on my mobile, so Z-Tool will save me a bunch of time moving forward.

        Comment


        • #19
          Originally posted by Rupp View Post
          To get this post back on topic. It you've used Z-Tool and see your Z-Wave plugin spike in cpu usage please put in a help desk support ticket on this issue.
          Mark seemed initially interested in March, but Rich pulled him off the forum topic .... https://forums.homeseer.com/forum/ho...igh-cpu-issues

          Comment

          Working...
          X