Announcement

Collapse
No announcement yet.

USB-UIRT Plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    USB-UIRT Plugin

    Will someone send me the plugin? Davepow16 (at) gmail.com

    How come this plugin isnt downloadable from homeseer anywhere? As popular as it is you would think that it would be available from a source other than e-mail.

    #2
    Squintz,

    Last night, I tried the email you posted and it bounced back to me saying that it could not accept the attachment size.

    I will attach it to this thread when I get home from work tonight.
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


      #3
      Have you requested it from support@usbuirt.com ? The turn-around is usually pretty quick.

      I believe it was mentioned in the forums at www.usbuirt.com that when their web pages are redesigned, it will be downloadable from there.

      Comment


        #4
        Blade thanks for trying. I just realized that gmail wont allow me to receive nor send zip files. So addind it as an attachment would be best. Thanks!

        I did send a request to them but i guess they got the same bounce back that Blade got. I wonder why g-mail would block zips. I gonna have to look into that more.

        Comment


          #5
          Just posting here to remind you to add the attachment. If someone else has the Plugin please add it.

          Comment


            #6
            Here it is.
            Attached Files
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


              #7
              USB-UIRT plugin

              I just received my USB-UIRT interface.
              I need help getting the plugin to work. I downloaded and installed the latest windows driver V1.3 from "usbuirt.com" and the usbuirt plugin V1.4. Now, when i try to "learn" a new IR command in the "view/IR config..." menu by pressing "L", nothing happens. Should i see a new window or something telling me that it is "learning"?
              I know my hardware is ok because i can record and playback IR commands using "lrnhelper.exe".
              Thanks in advance for the help

              Comment

              Working...
              X