Announcement

Collapse
No announcement yet.

Strange behavior adding a device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Strange behavior adding a device

    I have been trying to add a Schlage lock to Homeseer S6 Controller with Z-net device attached.
    . Here are the details of the log:

    Click image for larger version

Name:	Screen Shot 2020-04-25 at 9.20.49 PM.png
Views:	117
Size:	194.9 KB
ID:	1380929

    All that is added is Sigma Controller under devices. I tried disabling and enabling three different times with the same results.
    Then I tried adding with a unit I experiment with
    HS3 ZEE S2 Edition 3.0.0.548 (Linux)


    It added flawlessly. Any ideas?


    HomeSeer Version: HS3 Pro Edition 3.0.0.548
    Operating System: Microsoft Windows 10 Enterprise 2016 LTSB - Work Station
    System Uptime: 3 Days 16 Hours 52 Minutes 23 Seconds
    IP Address: 192.168.0.188
    Number of Devices: 422
    Number of Events: 91
    Available Threads: 200
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed: Windows Defender
    In Virtual Machine: No MFG: shuttle inc.
    Enabled Plug-Ins
    3.0.0.71: EasyTrigger
    3.0.0.124: LutronCaseta
    3.0.0.120: LutronRA2
    3.0.6551.16959: UltraGCIR3
    1.2.0.1: Zodiac Iaqualink
    3.0.2.0: Z-Wave

    #2
    Get very close to Z-wave interface you are using to include the lock. 99% of the time you have this issue with Schlage locks when you are too far while including it in the network. I am talking to inches when including..

    Comment


      #3
      I had the Z-net within 2 inches each time.

      Comment

      Working...
      X