Announcement

Collapse
No announcement yet.

Roller shade automation - Annex4 Automate Pulse Hub v2 for Rollease motors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Just noticed 1.0.1.0 is available now. Thanks!

    Comment


      #32
      Where? I don't see it in the HS list of plugins.

      Comment


        #33
        It showed up for me as an upgrade in the plugin page of web control

        Comment


          #34
          Hmmm... Are we talking about "Automate Pulse V2" plugin? If so, it isn't there under HS4

          Comment


            #35
            Ok, there might be some magic I'm not understanding, but here is what I had done previously. I'm running HS4
            - Downloaded HSPI_AutomateV2.exe from the Rollease site, and followed their directions for adding to HS. I suppose this doesn't utilize the HS plugin store.
            - Noticed on the plugin page of HS web control that an update was available, so did that. Now I definitely have a new HSPI_AutomateV2.exe in the HS directory that is ver 1.0.1.0


            Click image for larger version

Name:	Annotation 2020-08-30 133217.jpg
Views:	85
Size:	55.4 KB
ID:	1415422

            Comment


              #36
              I do have 1.0.1.0. Where else all my other plugins show in the "Plugins->Add" page, even the ones I have installed (with check marks), Automate Pulse v2 does not. That is odd. My 1.0.1.0 is working fine, but I am a little concerned whether any future updated versions will show up for me.

              Comment


                #37
                Originally posted by sami View Post
                I do have 1.0.1.0. Where else all my other plugins show in the "Plugins->Add" page, even the ones I have installed (with check marks), Automate Pulse v2 does not. That is odd. My 1.0.1.0 is working fine, but I am a little concerned whether any future updated versions will show up for me.
                It didn’t show up for me either but I assumed since I already had the latest version of the plugin that was the reason.


                Sent from my iPhone using Tapatalk

                Comment


                  #38
                  Originally posted by mgonzales100 View Post

                  It didn’t show up for me either but I assumed since I already had the latest version of the plugin that was the reason.


                  Sent from my iPhone using Tapatalk
                  All others do show up even when I already have them.

                  Comment


                    #39
                    HS4 seems to lose read-back ability with the Pulse 2 v 1.0.1.0. When I command the shade using the slider bar it works, but it doesn't update the device string/value or the time changed (see the screen cap where the slider is where I placed it, but the value isn't changed) If I command the shade using an external controller, HS4 doesn't update anything. When I go to the plugin setup and rediscover, I cannot get the devices to be found. This used to work.

                    Disabling and re-enabling the plugin repairs this. The previous problems in this thread had a similar solution with v1.0, but the problem there was loss of control.

                    This matters because I'm trying to use HS to read the status so that HS doesn't override a user preference when actuated with a wall RF controller.
                    Click image for larger version

Name:	Screenshot 2020-09-17 180958.jpg
Views:	75
Size:	13.6 KB
ID:	1419973

                    Comment


                      #40
                      Originally posted by MikeMatthews View Post
                      HS4 seems to lose read-back ability with the Pulse 2 v 1.0.1.0. When I command the shade using the slider bar it works, but it doesn't update the device string/value or the time changed (see the screen cap where the slider is where I placed it, but the value isn't changed) If I command the shade using an external controller, HS4 doesn't update anything. When I go to the plugin setup and rediscover, I cannot get the devices to be found. This used to work.

                      Disabling and re-enabling the plugin repairs this. The previous problems in this thread had a similar solution with v1.0, but the problem there was loss of control.

                      This matters because I'm trying to use HS to read the status so that HS doesn't override a user preference when actuated with a wall RF controller.
                      Click image for larger version

Name:	Screenshot 2020-09-17 180958.jpg
Views:	75
Size:	13.6 KB
ID:	1419973
                      I do not have that issue. I am however using the drop list and not the slider.

                      Comment


                        #41
                        Hi All,

                        Just received my Pulse V2 (the V1 was hopeless.....).

                        Set up Pulse V2 on my 6 blinds, all connected OK.

                        Installed "Annex4 Automate Pulse Hub v2 for Rollease motors" plugin in HS4. It finds all 6 blind motors. But I can only find one motor listed under 'Devices'.I've disabled and re-enabled the plugin a few times. It finds all 6 motors again, but still only shows up one device, under the 'Rollease' entry in the Floor tab.

                        Would appreciate any thoughts as to how to find the remaining 5 devices....

                        Thanks,

                        Dave



                        Comment


                          #42
                          OK, so on the one shade that was showing up, it was on 'Position'. I changed it to 'Both'.

                          And the remaining 5 blinds appeared, all in 'Position' setting.

                          No idea why that made a difference, but I now have all 6 blinds controllable in Homeseer!

                          And hopefully, unlike the woefully unreliable Pulse V1, which was effectively unusable, I am hoping this will be more reliable......

                          Comment


                            #43
                            Can the "automate pulse hub 2" replace the RFXComm unit.
                            Also does anyone know if the Hub2 will control the rollerhouse Rf blind motors. The new ones are not compatible with RFXComm
                            Thanks

                            Comment


                              #44
                              I presume the Pulse 2 is set up to only work on Rollease Acmeda devices. No idea if it will work on anything else.

                              Comment

                              Working...
                              X