Announcement

Collapse
No announcement yet.

Not Able to Discover Some Devices in Alexa

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Not Able to Discover Some Devices in Alexa

    Hi All,

    I added units 209-216 in my OmniPro units section. They are available in Homeseer but are not discovered in Alexa. I have turned them off and on. Turned off and On the Plugin. Disabled and Enabled the Homeseer Skill in Alexa. Nothing seems to get them discovered in Alexa. They are set as HLC units. Is there something with those units?

    Thank You

    Jason


    #2
    I don't know what OmniPro units are but Alexa only recognizes devices that have on, off, dim. Do the OminiPro have those states?

    Comment


      #3
      They do. I have many lights that are in Alexa

      Comment


        #4
        Ok, so OmniPro devices are lights. Check if they have the control use set. When you are in the device list click on one of your OmniPros. Then go to the tab Status Graphics. Check that the Control Use Off, On and Dim are set.

        Click image for larger version

Name:	LightStatus.png
Views:	40
Size:	13.9 KB
ID:	1390482

        Comment


          #5
          they do not show in homeseer in device -device list. that must be why they don't get discovered in alexa. they are available when use them when creating an event though.

          Comment


            #6
            Did you click on "Show all devices"? If the device is available in the events then it has to be there somewhere.

            Comment


              #7
              they do show in the devices. cant get them discovered in Alexa. Trying a different set units to see if that works.

              Comment

              Working...
              X