Announcement

Collapse
No announcement yet.

HS3Touch on iPhone error connecting to system - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS3Touch on iPhone error connecting to system - Solved!

    Is anyone else experiencing any errors with HS3Touch on iPhone connecting to their system? I started receiving this error a few days ago.

  • #2
    Have you tried shutting down HS3, rebooting your router, restart HS3. Then reboot the hardware HSTouch is running on?
    -Rupp
    sigpic

    Comment


    • #3
      Same here, but on android clients. It looks like a continuation of the issues they have had over the last 2 days.

      Edit: after remotely restarting HS3 from work for the 3rd time - HSTouch clients connected!

      Comment


      • #4
        I've rebooted everything MANY times. HS3Touch cannot connect to MYHS.HOMESEER.COM. I get the can't connect to the 0.0.0.0 server when loading HSTouch on the laptop running HS3. While pings are dropped, it resolves to myhs4.homeseer.com (doubt that matters). Everything can connect to myhs via a browser.

        I'm not 100% sure what all needs to be in place to make this work. It stopped for me yesterday. HS had a DOS attack and other issues and myhs was down for many/all AND the windows 10 box I run HS3 on rebooted with a Microsoft update.

        Neither my iPAD or Android tablet can connect to MYHS.

        Comment


        • #5
          Update...set all my tablets to run locally and running fine.

          Comment


          • #6
            ts1234, What do you mean "set all tablets to run locally"?

            Comment


            • #7
              It's not like I have clue as to what I'm doing...but under settings in the HSTouch they default to reach your system via MYHS. You can set up ...up to 4 servers. I just set up my servers local 192.168.x.x IP and all my HSTouch tablets now communicate locally and started working immediately. I feel a little silly for not setting them up that way to start with since these tablets hang on the wall inside my house.

              I learn a little bit more every time something breaks....

              I'm still having some issue and while I can HTTP to MYHS log in and see my system....my homeseer app says there aren't any systems there. I have not had time to look into that, but assume it is a password issue. When HS had a DOS attack, I thought it a wise time to change all my passwords since it'd been a while since I'd done so. I have reset it to match everywhere I know how to...but must be missing something.

              Comment


              • #8
                Choosing different connections is not an option with the iPhone app. I have rebooted everything multiple times as well as reloaded the iPhone app. I can access the system locally and through MYHS from a laptop. The issue is isolated to the iPhone app.

                Comment


                • #9
                  The only reason I brought up the tablets is because they were working in the evening and then had stopped the next morning. I had changed nothing in that window. This morning with the correct uname/pass (which I find hard to believe I enter a couple dozen times incorrectly) all tablets and iphone appear to be working. I have not pointed the tablets back to MYHS to test, but HSBuddy, HSTouch, and the HS are all working on my iphone now.

                  Comment


                  • #10
                    Few times today I've had trouble connecting the Mobile app on Android to a remote system. Logs in but keeps saying I have to authenticate and kicks me back to the system selection page. Now the web myhs page doesn't show me a choice of systems - just accepts my credentials and takes me directly to the local system, without showing me the selection page.

                    Comment


                    • #11
                      We have had intermittent problems connecting over the last few days. Wife and I have basically identical iPhones. She could not connect Monday. Red message screen. WAF inhibitor! Tuesday she could. Today she could not this morning but can now. I have been able to connect all along.
                      .

                      Comment


                      • #12
                        I may have figured this out. It woks on remote wifi and on cellular. I noticed that my phone was on my guest wifi network the last time it didn't work which makes sense because it can't see the rest of my network. . I logged onto my main wifi network and it works. Not sure why my phone was on the guest network but I just wanted to give an update.

                        Comment

                        Working...
                        X