Announcement

Collapse
No announcement yet.

Anyone having issues with August Smart Lock Pro - Zwave?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone having issues with August Smart Lock Pro - Zwave?

    Hello,

    When trying to connect any of my three August Smart Lock Pros, I get the following int he log:




    Add Node started...
    Activate the 'Add to Network' function on the device...
    A new node is being added...
    Adding a new SLAVE NODE...
    DONE - Add Node Operation is Complete.
    Done. Node 47 Added.
    Reloading (importing) node information...
    Synchronizing node information with HomeSeer and creating new device(s) as necessary...
    Synchronize nodes finished. Number of device nodes to be created/added = 1
    Negotiating Security S2 for node 47
    Node supports S2 AccessControl mode
    Node supports S0 Legacy mode
    Waiting for device to generate key...
    Error: Security S2 Key Exchange Failure, timeout or protocol error waiting for key verify from node
    S2 Security key negotiation failed, node cannot be added using S2, will try S0 or unsecure...
    Adding using S0 Security, Negotiating or Verifying SECURITY SCHEME for node 47
    Warning: Failed to get a SECURITY SCHEME or verify the key from node 47. Device may not be added properly to HomeSeer.
    Warning: If this is an import, you may need to remove and add the device as some devices cannot be added with an import.
    Warning: Node 47 does not support the manufacturer specific command class - it is either a really old device or there was a communications problem.
    Node: 47 Supports Class(es): ZWAVEPLUS_INFO, TRANSPORT_SERVICE, SECURITY, SECURITY_2
    Node 47 is a Z-Wave Plus node. Retrieving ZWPlus Info...
    Finished.
    Saving network information to file: ZNet_CE2106B2_2020-07-19_16.55.24.ZWave. Please wait...
    Done!




    Does anyone experience something similar?
Working...
X