Announcement

Collapse
No announcement yet.

Yale ZWave Lock - Battery Status Stuck

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vit
    replied
    Grafana - for graphing. Data is stored in MS SQL server.

    However, unless you have 'special' reasons, I don't think I can recommend MS Sql server as a DB system for Grafana.
    There are easier ways of achieving similar, or better, results. Take a look at:

    https://forums.homeseer.com/forum/ho...ers-using-mqtt

    Leave a comment:


  • paul
    replied
    Originally posted by Vit View Post
    I am using Li batteries for blinds and they stay at 100% until they drop to nothing. Here is a sample :
    Click image for larger version

Name:	Blind.png
Views:	42
Size:	176.7 KB
ID:	1405347

    compared to Yale lock with alkaline batteries.

    Click image for larger version

Name:	Yale.png
Views:	33
Size:	222.3 KB
ID:	1405348
    What are you using to keep track of and graph your data?

    Leave a comment:


  • Atticka
    replied
    Super helpful! thank you.

    Leave a comment:


  • Vit
    replied
    I am using Li batteries for blinds and they stay at 100% until they drop to nothing. Here is a sample :
    Click image for larger version

Name:	Blind.png
Views:	42
Size:	176.7 KB
ID:	1405347

    compared to Yale lock with alkaline batteries.

    Click image for larger version

Name:	Yale.png
Views:	33
Size:	222.3 KB
ID:	1405348

    Leave a comment:


  • Tillsy
    replied
    I have a Yale at home that runs at 100% for quite a few months and then slowly begins decreasing until is dips below 70% and I find it begins to intermittently jam so I replace them.

    However I have another Z-Wave lock at my holiday home and it sits on 100% for about 12 months and then I replace the batteries anyway because I get nervous that they can't possibly be anywhere near 100%... speaking of which I should probably replace them when I am next there as they've been 100% for another year now

    Leave a comment:


  • Atticka
    started a topic Yale ZWave Lock - Battery Status Stuck

    Yale ZWave Lock - Battery Status Stuck

    I've got a Yale ZWave lock that is working great, however the battery is still reading %100 after just over 6 months of use. I did use Li batteries, but can't imagine they'd still be at %100 after this time.

    Any suggestions?

    HS3 Std\Raspbian OS\Raspi 3B+\Remote Z-Net
Working...
X