Announcement

Collapse
No announcement yet.

iTach Flex discovery and pfSense

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iTach Flex discovery and pfSense

    I have a couple of iTach Flex devices that had been working fine with UltraGCIR until a few months ago. UltraGCIR no longer finds these devices. I am thinking that pfSense, which was installed around the time that my iTach Flex issue started, is blocking their multicasting, but I am not certain. I was wondering if anyone is using both pfSense and iTach Flex and having no issues with discovery of the iTach Flex. Thanks. Elliott

  • #2
    Yes, I use both and have no issues. What iTach Flex device do you use? Ethernet or WiFi? What type of network switch is used between your iTach Flex and your HomeSeer system?
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Originally posted by Ultrajones View Post
      Yes, I use both and have no issues. What iTach Flex device do you use? Ethernet or WiFi? What type of network switch is used between your iTach Flex and your HomeSeer system?
      Thanks for the reply. The iTach Flex is WiFi, firmware version:710-2000-20. The Flex connects to my Netgear Orbi WiFi router, which then connects to the pfSense box. I had issues with other iTach devices not being found, until I changed a setting on the Orbi router. I turned off "Enable WMM (Wi-Fi multimedia) settings" and the other iTach devices (e.g., WF2IR) were found and recognized by UltraGCIR. I'm not sure turning this off affected the finding of the Flex. By the way, when I use Global Cache iHelp, I usually can discover the Flex, but after several minutes it disappears from the list of devices.
      Elliott

      Comment

      Working...
      X