Announcement

Collapse
No announcement yet.

I broke smartthings, help to get HS running.---PLEASE :)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I broke smartthings, help to get HS running.---PLEASE :)

    I apologize if this is going to be lengthy but I'm going to through as much out here as possible and beg for help on the other end.
    I've had smartthings running for the past few years. I have 2 regular wall switches (1 inovelli, the other maybe inovelli but not 100%), 2 GE 3-way switches, 1 enerwave dual relay, an inovelli dual channel plug, and some other outlet. All Z-Wave.
    SO....last year I came across homeseer and purchased HS3 and moved one of the regular switches to it to test and play around with. Well, I didn't get a chance to migrate anything and left well enough alone....that is, until yesterday.
    In my infinite wisdom, I was poorly attempting to mulitask and while in Smartthings IDE, I deleted what I thought was a duplicate location. Everything is gone, my hub isn't in my account and all my switches, everything are buh-bye. I figure now is the best time to move everything over finally.
    Here's where I'm hoping for some help, I upgraded to HS4 last night and that is up and running. What I would like to know what would be the most painless way for me to get everything into HS4? I just need to get them in so I can control them, I can worry about events and all that later.
    A huge thanks in advance!

    Side note...don't realize how the automation helped, even in my little setup.

    #2
    In most cases you'll need to exclude your zwave devices. a google search can help you find the user manual for each device to determine how to exclude/reset them and then include them into your homeseer system.

    Yep I agree completely about the little things you miss when they don't trigger, my WAF goes down if I reboot/take the HS server down and something doesn't happen the way she expects it to.
    HS4 Pro on Shuttle NC10U, Win10; Z-NET
    Number of Devices: 449
    Number of Events: 210

    Plug-Ins: Arduino, BLLock, DirecTv, EasyTrigger, Honeywell WiFi Thermostat, MeiHarmonyHub, PHLocation2, Pushover 3P, UltraM1G3, WeatherXML, Worx Landroid, Z-Wave

    External applications: Homebridge-homeseer, Geofency, EgiGeoZone.

    Comment


      #3
      I don't think deleting location will automatically initiate the exclusion of all the devices from the ST Controller network.
      You will probably need to reset them before connecting to HS.

      Comment


        #4
        Thank you! Got most of my things back, no relay yet cause I have to pull the switch off the wall and the door sensors are being finicky to exclude so I re-include in homeseer.
        Vit if surprised me too, Samsung support said I would need to send them the serial number from my hub to get a new welcome code or whatever it is. So far everything is working well, then again, I don't have a huge, very detailed setup.

        Comment


          #5
          Another update for you since I know everyone is on the edge of your seats. LOL
          I got the enerwave relay and a 2 channel inoveli outlset setup and even created virtual devices to control each channel (I know, I know, expert level stuff).
          I can't thank this forum enough for all the info I've found. One last question, I grabbed an Aeotec 2 button wallmote and getting myself confused with the posts I've found. Does anyone have goto link to set this up? Thanks!

          Comment


            #6
            Are you talking about this kind of setup: https://aeotec.freshdesk.com/support...te-user-guide- or the "how do i make them buttons do something" thing? lol

            If it's the button thing, you ought to be able to set up an event where A Device's Value is > This Device Had its Value Set to... and select the scene and action for it

            Comment


              #7
              Originally posted by pcburcham View Post
              Are you talking about this kind of setup: https://aeotec.freshdesk.com/support...te-user-guide- or the "how do i make them buttons do something" thing? lol

              If it's the button thing, you ought to be able to set up an event where A Device's Value is > This Device Had its Value Set to... and select the scene and action for it
              I just want button 1 to control one outlet/switch and the other button to control 2 other switches. I tried linking, features, associations and think I'm either over-thinking or just confusing myself. So...a combination? lol

              Comment


                #8
                Over-thinking and confusing one's self just happen to be be my specialties

                The event route would be simplest IMO. A Device's Value is > This Device Had its Value Set to > Select the remote > Select Scene (or whatever terminology Aeotec uses) under Feature > Then your Trigger Value (i.e. button 1 is pressed 1x) > Select "Control a Device" under Action and set the action you want (be sure to hit the little save icons) > Party Time!

                Comment


                  #9
                  Originally posted by pcburcham View Post
                  Over-thinking and confusing one's self just happen to be be my specialties

                  The event route would be simplest IMO. A Device's Value is > This Device Had its Value Set to > Select the remote > Select Scene (or whatever terminology Aeotec uses) under Feature > Then your Trigger Value (i.e. button 1 is pressed 1x) > Select "Control a Device" under Action and set the action you want (be sure to hit the little save icons) > Party Time!
                  Didn't even think of an event! Thank you!

                  Comment

                  Working...
                  X