Announcement

Collapse
No announcement yet.

Secure message - Successfully decrypted but the data sequence ID is out of sequence

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Secure message - Successfully decrypted but the data sequence ID is out of sequence

    Getting a "Successfully decrypted but the data sequence ID is out of sequence" on two Fibaro Motion Sensors. They both were working fine until I changed the batteries. I tried rescanning them, and removing and reinserting the batteries. I am still running HS3 (to nervous to make the big change to HS4). Any ideas?

    Click image for larger version

Name:	Log-Out of Sequence.png
Views:	138
Size:	107.7 KB
ID:	1416296

    #2
    IS no one else getting this? I have not found out why this is occurring!

    Comment


      #3
      I get these on my Yale ZW door lock randomly and anytime during the day or night. Doesn't appear to be any problems that I can see. I came looking for a solution as well. Ever find out why you are getting your similar warnings?
      Z-Wave Warning New Interface : Secure message received from node 52. It was successfully decrypted but the data sequence ID is out of sequence. (Not Processed)

      Comment


        #4
        Has anyone found an answer for this? after a power outage I get this now on my Zooz motion sensor.

        Comment


          #5
          These errors are caused by corrupt Z-Wave traffic which is almost always caused by a device that is directly connected to the Z-Wave interface and is on the fringe of communications. To test move the device closer to your Z-Wave interface and put in new batteries and test.
          -Rupp
          sigpic

          Comment

          Working...
          X