Announcement

Collapse
No announcement yet.

Is Homeseer Alexa Link down?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Is Homeseer Alexa Link down?

    I keep trying to link my Homeseer to my Alexa skill and keep getting this error that they are unable to link. (see picture attached). I can access my system from the Homeseer web sight so I don't this its on my end. Please advice.
    Attached Files

    #2
    I don't think it is down. Working here.

    Comment


      #3
      Working here too.

      Comment


        #4
        I have a question about a Alexa skill. I made an event if the phrase play iTunes was recognized then play a song in iTunes. How do I get that to Alexa. And what is the command I need to say for Alexa to Execute the event

        Comment


          #5
          Created a virtual device that shows up in the alexa devices.And made that device the event trigger.Can the event be triggered directly without a virtual device?

          Comment


            #6
            I've been having intermittent issues, from "having trouble connecting right now" to a Dot that is mentally unstable. Thus far, a restart of the offending Alexa device sets things right. I think this is a lot more about Amazon and a lot less about HS.
            HomeSeer Version: HS3 Pro Edition 3.0.0.500
            Operating System: Microsoft Windows 10 Pro - Work Station

            Enabled Plug-Ins:
            2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

            Comment


              #7
              I’d been having issues with Alexa this past week or more, with incomplete commands. I’d say Alexa Kitchen Off, and 3/8 lights would go off. Say it again, and the 4th would go off, again and maybe get one more light, etc. Finally decided to try unlinking and relinking the skill.

              When I did that, I repeatedly received the same message in your screen shot. I tried the other skill but despite getting it to link, I could not find any devices despite numerous searches and other trouble shooting steps. I filed a support ticket, but no matter what suggestion I tried, nothing seemed to work. After about 18 hours of trying to link the skill intermittently, it finally linked earlier this morning. I was chatting with support at the time and thought perhaps they threw a switch in the background, but he said they did not. I genuinely cannot say why it finally worked, but I was able to search devices and get everything added, and now I am back up to 100% again.

              Wish I had some pro tip to share, but unfortunately I do not. I guess just keep trying?

              Comment

              Working...
              X