Announcement

Collapse
No announcement yet.

HS4 shuts down when on UPS - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HS4 shuts down when on UPS - Solved!

    Hello all ,

    Something weird going on here. My computer with HS4 is connected to an APC UPS. BLUPS and BLshutdown is installed and events set up. (USB cable connected from UPS to computer)

    When I disconnect the power from the UPS , the battery takes over , computer keeps running BUT HS4 just shutdown every time. There is only an event to shutdown HS AND the computer when battery life is below 10 minutes (which didn't fire)

    Initially I thought I must have an event with BLUPS or BL shutdown not configured correctly , so I disabled both plugins , but still the same.
    I did notice however , that it only happends when HS4 is started with task-scheduler , when HS4 is started by double clicking the HS4 icon, this does not happen.

    Does anyone know what could be the cause of this? or how I can troubleshoot?

    Thanks,
    Cor

    #2
    Check your Task Scheduler setting for Conditions. There's a setting for running only while on AC

    Comment


      #3
      should be correct like this:
      Click image for larger version

Name:	2020-10-03 14_30_00-security_heubergau@ad - AnyDesk.jpg
Views:	99
Size:	83.2 KB
ID:	1423755

      Still the same

      Cor

      Comment


        #4
        Actually, that's for startup only
        Did you check your Event Viewer to see if it says why HS3 stopped? Might be worth a shot..

        Z

        Comment


          #5
          I tried, but with a restart, there js a new log, no history anymore.

          Anything i can do to keep the logs?

          Comment


            #6
            You were on the right track with Task Scheduler. You need to uncheck "Stop if the computer switches to battery power". To do that you need to check the AC Power first to enable you to uncheck the battery power, and then uncheck the AC power again.

            I have had this issue on HS3 for a long time and never figured it out until this post. Just tested it and this solved my identical HS3 issue.

            Comment


              #7
              That's it! I seem to have misplaced that specific brain cell
              Old age sucks...

              Z

              Comment


                #8
                Originally posted by johnpeterson View Post
                You were on the right track with Task Scheduler. You need to uncheck "Stop if the computer switches to battery power". To do that you need to check the AC Power first to enable you to uncheck the battery power, and then uncheck the AC power again.

                I have had this issue on HS3 for a long time and never figured it out until this post. Just tested it and this solved my identical HS3 issue.
                Awesome! , thank you!

                Comment

                Working...
                X