Announcement

Collapse
No announcement yet.

Aeotec Wallmote Quad issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Aeotec Wallmote Quad issue

    Hi all,

    Just acquired one of these, included unsecured and all appeared to have fed into HS4 properly. HS4 creates 4 “switch” devices (numbered 1-4) and 4 “Light” devices, again numbered 1-4.

    Upon more extensive testing switch 4 isn’t working properly but it’s an odd issue. The Central Scene device is correctly showing when button 4 is pressed, held or released. The Light 4 device also seems to be being updated. However, the Switch 4 device never toggles on or off, there’s no date or time stamp ever showing against the device.

    I attach screenshots of the devices and associations. If anyone has any ideas what the issue might be here i’d be really grateful for any help.

    Thanks,

    Aljrob

    Click image for larger version

Name:	82F65C08-5835-4A9E-83D7-87E6060CCDEC.jpeg
Views:	170
Size:	60.6 KB
ID:	1431699
    Click image for larger version

Name:	1567C754-D54A-44A1-A866-26ED0AFAE1D9.png
Views:	167
Size:	238.1 KB
ID:	1431698
    Attached Files

    #2
    The wallmotes are crappy devices. Difficult to setup and unreliable. Do a search for wallmotes in these forums and you'll come across a number of threads with people having issues. I spent days trying to get one to work and eventually gave up on it.
    iCore5 Win 10 Pro x64 SSD

    HS3 Pro Edition 3.0.0.435 Windows

    BLOccupied:,Device History:,Yamaha:,UltraMon3:,mcsXap:,Restart:,UltraNetatmo3:, UltraM1G3:,Ultra1Wire3:,BLBackup:,Harmony Hub:,DoorBird:,UltraECM3:,Nanoleaf 3P:,UltraRachio3:,Z-Wave:,SDJ-Health:,BLGarbage:,Blue-Iris:,Chromecast:,Pushover 3P:,EasyTrigger:

    Comment


      #3
      I'm really surprised to hear that, in general I've found Aeotec devices to be very reliable.

      If anyone has any other thoughts on this I'd be very grateful for any help that's offered.

      Comment


        #4
        I'm also looking for some reliable Z-Wave wall remote multi-button modules to replace my X-10 multi-remote 3 and 4 button wall transmitters. The most I've found require associations to a specific device per button. What I would like is that the button on each wall unit is seen by HS and then I can run an Event or do a Link to have HS do the heavy lifting and therefor keeping the button and device(s) in sync with real life!

        Comment


          #5
          I am having a very similar problem. My wallmote quad appears to have been added correctly and looks just like what what is shown in the original post. In my case, buttons Home and Groups appear to work as expected. When I touch them, both the Switch and Light for the button change states as expected. However, for button Forum and #3, only the Light status changes (not the switch). In all cases the Scene change (button pressed) works. Another oddity is that I can't use the buttons on the device page to change the states for anything. None of them do anything. The walmote is using firmware 2.3. Was this ever resolved?
          I've also done a rescan (no change in results).

          Date/time=4/7/2023 6:07:53 AM CDT
          Version=HomeSeer HS4 ZEE S2 (Upg from HS3ZS2) Edition 4.2.17.0 (Linux)
          MONO Version=Mono JIT compiler version 6.10.0.104 (tarball Fri Jun 26 19:59:14 UTC 2020)

          License=Registered
          Confguration File=/usr/local/HomeSeer/Data/HomeSeerData.json
          Uptime=0 Days 0 Hours 34 Minutes 54 Seconds
          Lan IP=192.168.1.146 (HTPiHubG1)
          Device Count=344
          Event Count=195
          Plugins Enabled=LIFX:,HS MyQ:,Z-Wave:,SDJ-Health:,Tuya:
          Modules/Threads=79 Modules, 51 Threads
          Available Threads=399
          HomeSeer Memory Used=132 Mbytes
          Plugins Installed=HS MyQ 4.0.9.0,LIFX 4.0.7.0,SDJ-Health 3.1.1.4,Tuya 4.0.38.0,Z-Wave 3.0.10.0,Z-Wave GUI 0.3.0.0
          Disk Size=29.72GB​

          Comment

          Working...
          X