Announcement

Collapse
No announcement yet.

How to determine what com ports are being used?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rick Tinker
    replied
    Blade's issue is resolved - he was not aware of the difference in OpenCOMPort and OpenCOMPortEx, and Ex is used by WAF-NetCallerID with the default resource being 7, and he did have another device on COM7 opened with OpenCOMPort.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Try Portmon from sysinternals...

    http://www.sysinternals.com/ntw2k/fr.../portmon.shtml

    I use a lot of their tools and they always work great.

    Leave a comment:


  • Blade
    replied
    I do not use opencomportex at all.

    Can anyone recommend a good serial port monitor?

    I would just like to know what application is using the com port and if it is open or not.
    Last edited by Blade; December 1, 2004, 07:23 PM.

    Leave a comment:


  • bdickhaus
    replied
    Are you using opencomportex anywhere?

    Bill

    Leave a comment:


  • Guest's Avatar
    Guest replied
    netsatat will only show network related connections, not local ports... I would look into a serial port monitor tool, there are quite a few free ones posted on the net. You could run that before starting HS and see if there is an data flowing...

    Leave a comment:


  • TrOjAn
    replied
    Open a dos prompt and type netstat /a that will give you a list of whats using what at that time

    Leave a comment:


  • Blade
    started a topic How to determine what com ports are being used?

    How to determine what com ports are being used?

    How can I determine what is using my com ports on my HS machine?

    Here is a list of the devices in the Device Manager:

    I am wondering why some com ports are not showing up.

    I am trying to find out why the WAF-NetCallerID script is saying that my com port 8 is already open, when I know that it is not.

    I can run HyperTerminal and connect to the NetCallerID box and see the CID coming in perfectly, but not in HS.

    The com port I have the NetCallerID box hooked to is com 8.

    TIA
    Attached Files
Working...
X