Announcement

Collapse
No announcement yet.

Adding Z -Wave Locks

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Adding Z -Wave Locks

    One of my locks recently lost connection with HS. So I tried to re add it to the network however in only added one devices(no child devices) and no way of controlling it. Tried with a second lock I have but never installed and the same thing happened. It's been a long time since I configured locks so maybe there is a step I'm missing?

    Click image for larger version

Name:	Untitled.jpg
Views:	114
Size:	12.3 KB
ID:	1442778

    #2
    Did you temporarily remove the lock from the door, and try placing it next to the ZWave radio? And leaving it there for ~30 minutes during the inclusion process?

    There is a lot of transfer of encrypted keys and such that needs to take place, and I have heard that locks can be sensitive to ZWave dropouts during this time.

    Comment


      #3
      I did try that. Brought lock to the controller. However did not wait 30 minutes. Once it said done I brought it back inside. Is it still doing things after it says done? I did get these warnings.

      Click image for larger version

Name:	IMG_0150.jpg
Views:	78
Size:	56.4 KB
ID:	1442921

      Comment


        #4
        Did you exclude it before re-adding it?

        Comment


          #5
          Yes. Added and excluded many times. Same results every time.

          Comment


            #6
            It works in HS4. Why wouldn't work in HS3. It used to work fine.

            Comment


              #7
              Try the non-secure method of Adding a node
              HS4Pro Running on a Raspberry Pi4
              68 Z-Wave Nodes, 175 Events, 359 Devices
              UPB modules via OMNI plugin/panel
              Plugins: Z-Wave, OMNI, HSTouch, weatherXML, EasyTrigger
              HSTouch Clients: 3 Android, 1 Joggler

              Comment


                #8
                Originally posted by rmasonjr View Post
                Try the non-secure method of Adding a node
                It gives a warning that locks can't be added this way. Tried anyway and same results.

                Comment

                Working...
                X