Announcement

Collapse
No announcement yet.

Slow Dimmers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Slow Dimmers

    Hi, just moved to Homeseer. I've created an event to turn all my lights off. All of the switches are instant, but the dimmers which are from three different manufacturers take 5 seconds or more before they respond. They were all instant on my Vera. Wouldn't be a problem except I turn on my stairwell for 13 seconds at 50% so I can see my way to the top.

    #2
    Run the event while watching the log

    Comment


      #3
      Looks like it doesn't even run them for a full 14 seconds on the same event. The devices are mixed through the event too, this is not the order they are in the event.

      Click image for larger version

Name:	Events.PNG
Views:	89
Size:	20.1 KB
ID:	1447052

      Comment


        #4
        The system is multithreaded and events don't necessarily fire in order. You could try putting the important light first and put in a short wait command. My large homeseer system is more responsive than my previous large vera system. You may have a device with an undesirable path. One reason I switched to Homeseer was to use z-seer+.

        Get the stairs to work in a simple event and then add lights. Many lights can normally be turned off in a second or two, so you have something abnormal happening.

        Comment


          #5
          Ok, so did a little troubleshooting with a new scene. Everything works as it should when dimmers are set to off, they even fire in order. I watch the log and everything comes From HomeSeer - Type: Device Control. As soon as I adjust the dimmer from off to say 20%, it is delayed and the log shows From HomeSeer - Type: Device Control, but then it comes back 15 seconds later and says From: Legacy-Plugin Type:Z-wave and fires the light. Set them back to off and they stay delayed, with same double events in the log.

          If I put everything at a 1 second delay and have the dimmer fire with no delay, it still fires everything else first and has the dimmer at 15 seconds after the delayed lights.

          Comment


            #6
            Can anyone else confirm that their controller has dimmer delay as well? I've experienced it on separate devices and installs, both the Pi and the Zee, can't be just me. It's not my switches as it doesn't happen on Vera. Is it just a Linux thing? Do HomeSeer users just accept this deficiency and move on?

            I could put my dimmers on my old Vera and have HomeSeer trigger them via url, not an ideal solution though.

            Comment


              #7
              Many Z-Wave dimmers have a ramp rate setting. Looking at one of my HomeSeer switches, it looks like the ramp rate default seems to be at 3 secs. I've included a snapshot of my settings for this switch. I start there and make sure they are set to 0 (zero) which should be instantaneous. Hope this helps.


              Click image for larger version

Name:	Dimmer Settings.jpg
Views:	40
Size:	85.3 KB
ID:	1450153






              Cheers

              M

              Comment

              Working...
              X