Announcement

Collapse
No announcement yet.

Aeotec Multisensor 6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Aeotec Multisensor 6

    Good morning all. I have an Aeotec Multisensor 6 that does not appear to have added properly to HS. I am running HS 4 and when I go into the main device (Motion Sensor) there is no Z-Wave tab. A few of the child devices have the tab and refer me to the parent device for rescanning or optimizing, but the parent tab does not appear to have any Z-Wave settings.

    It seems like it simply did not add to HS correctly. I am looking for thoughts on how to fix this? I was considering just deleting the devices from HS and then re adding it, but thought I would reach out to the collective first and see if anyone has run into this before and found a cleaner solution.

    Thanks in advance all!

    #2
    I've added 2x Aeotec multisensors 6 this week in HS3. The adding was horrible and apparently I had the best result to keep the device awake the whole time (one press on the pin), so the light keeps in green state. In both cases the amount of virtual devices is different. In the end I'm not very satissfied about this and even the update of each device is not what is should be (at this moment). At the bottom device, the lux is in negative state, although its located in a very light room and the motion state keep "on" for a long time.

    Click image for larger version

Name:	multisensor6.png
Views:	97
Size:	124.1 KB
ID:	1447934

    Comment


      #3
      Yeah, I am wondering if I just need to remove all of the devices from mine and re add it. It seems like it just did not add correctly.

      Comment


        #4
        If it makes you feel any better, I'm having very similar issues with the Zooz remote sensors (4 in 1).

        When they work they're great, but adding them was a pain (required multiple attempts, has to be right next to the controller), and then the reliability seems to leave a lot to be desired.

        Also, 2 of 2 arrived with nearly dead batteries. Nice.

        I'm playing with them for a few more days and then deciding whether to return them.

        Anyone had better luck with other sensors? Aeotec was my next though - I like their in-wall dimmers/switches very much, have been very reliable for me. I know monoprice does one, seems to be about identical to the zooz .... others have better luck with other sensors?

        Comment

        Working...
        X