Announcement

Collapse
No announcement yet.

z-wave?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    z-wave?

    New with a Hometroller Pi, trying to get zwave to work.

    I deleted the zwave and zwave gui plugin because nothing was working and added in the Z-wave plugin. Now the drop down commands are different and nowhere to add nodes. The zwave gui plugin is not there anymore either.


    #2
    Hello,
    You can use the path Plugins > Z-Wave > Controller Management. Then select your Z-Wave interface and actions. You can add/remove/etc from here.

    -Rupp
    sigpic

    Comment


      #3
      closer.....

      error msg on yellow square = Trouble: the interface is experiencing trouble initializing.

      log:


      Z-Wave
      Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.


      1/21/2021 12:40:13 PM
      Legacy-Plugin
      Z-Wave
      Internal: Getting node information from controller...


      1/21/2021 12:40:13 PM
      Legacy-Plugin
      Z-Wave Error
      Internal: The Internal interface did not respond to the request for the controller capabilities - it may be disconnected or malfunctioning (3).

      Comment


        #4
        rumb
        Any luck with this issue? I'm seeing the same thing (2 systems connected) and wondering if it's bad hardware.

        Comment


          #5
          Hs determined my box was bad and replaced it.

          Comment

          Working...
          X