Announcement

Collapse
No announcement yet.

Z-WAVE exclusion / inclusion issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • huggy591
    replied
    Please post here when a fix is found. Lots of us are having the same issues, including me, and I have a ticket open as well.

    Leave a comment:


  • Rupp
    replied
    Originally posted by BattleDroid View Post

    Hi there, my tickets are :

    HSCS-3817
    HSCS-5125
    HSPI-52

    Cheers.
    I've asked Jon to look into this for you.

    Leave a comment:


  • BattleDroid
    replied
    Originally posted by Rupp View Post
    What is/are your tickets and I'll investigate this for you.
    Hi there, my tickets are :

    HSCS-3817
    HSCS-5125
    HSPI-52

    Cheers.

    Leave a comment:


  • Rupp
    replied
    What is/are your tickets and I'll investigate this for you.

    Leave a comment:


  • BattleDroid
    started a topic Z-WAVE exclusion / inclusion issues

    Z-WAVE exclusion / inclusion issues

    Hi everyone, I lost hope for getting any useful support from HomeSeer so I am turning over to the community for help. I have HS4 with Z_NET interface and for many months now, I have not been able to reliably add or remove devices. I am at the point that I think my Z_NET interface is broken, the network config is corrupted or both issues are happening. Unfortunately, HomeSeer is ignoring my emails.

    In most cases, I get a message that the device produced a null response in other cases "Object reference not set ...." ( images attached ) which I believe means that the plug-in crashed. I tried restarting the PC / Installation but nothing is working at this point. If anyone has come across this issue and have a recommendation for a root cause or a fix?


    Date/time=1/23/2021 4:36:35 PM Central Standard Time
    Version=HS4 Pro Edition 4.1.11.0 (Windows)
    License=Registered
    Confguration File=C:\Program Files (x86)\HomeSeer HS3\Data\HomeSeerData_5_5.json
    In Virtual Machine=No MFG: asustek computer inc.
    Antivirus=Windows Defender
    OS=Microsoft Windows 10 Pro - Work Station
    OS Version=10.0.19042
    Uptime=0 Days 0 Hours 25 Minutes 29 Seconds
    Device Count=787
    Event Count=187
    Processor:=Intel64 Family 6 Model 60 Stepping 3 at 3.35 GHz
    Modules/Threads=129 Modules, 114 Threads
    Available Threads=1023
    System Load=238 Processes, 2% Load
    Free/Total Memory=19.77 GBytes / 23.90 GBytes (83% free)
    Free/Total Virtual Memory=23.52 GBytes / 28.90 GBytes (81% free)
    HomeSeer Memory Used=126 Mbytes
    Plugin Memory Used=10 EXE Plug-Ins using 421 Mbytes
    Plugins Installed=AK Bond 3.0.0.48,BLBackup 2.0.61.0,BLLAN 2.0.45.0,BLPlex 2.0.19.0,Blue-Iris 3.1.3.33206,Chromecast 4.0.17.0,EasyTrigger 3.0.0.71,Harmony Hub 3.7.2.0,Harmony Hub 3.7.2.0,Harmony Hub 3.7.2.0,HSInsteon 1.0.0.9,IFTTT 3.0.1.4,JowiHue 2.1.1.3,Nanoleaf 3P 0.0.0.8,Nanoleaf 3P 0.0.0.8,Nest 3.0.0.34,NetCAM 3.0.0.14,Philips Hue 4.0.22.0,Restart 1.0.0.7,Vera 1.3.3.17,weatherXML 3.0.1.19,Z-Wave 3.0.2.0
Working...
X