Announcement

Collapse
No announcement yet.

Zooz ZST10 700 stick

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zooz ZST10 700 stick

    Has anyone gotten the Zooz ZST10 700 series USB stick to work with HS4 yet?
    I've spent an insane amount of time trying to get it to work (and trying to restore back to the SmartStick+).

    Mainly, when including devices, I don't get child devices.

    I'm on linux, and have about 93 installed devices. I've tried standard and beta zwave drivers (it did mention an unrecognized version found).

    Before I attempt another swap, I'm curious if anyone has had any luck. i could use the extra range the 700 series offer. Thanks!

    #2
    Try including devices as non-secure, this should solve the missing child-devices (hopefully). The HS support of 700-series/S2 is lacking.

    Comment


      #3
      i'm pretty sure i tried that. via browser and ztool+. secure and non-secure. even installed windows to try (trial ending tomorrow). if someone has gotten it to work, then i'll keep trying. maybe there's a new zwave plugin update soon?

      (btw, if there's a better place to post this, let me know)

      Comment


        #4
        Check your logs. If you see something similar to

        "Z-Wave Warning New Interface: Z-Wave PC Controller Library Version: Z-Wave 7.xx (Unknown)",

        you are in a good company. The stick will have to wait until Z-Wave plugin gets appropriately updated.

        Comment


          #5
          yes, that was it. it seemed more of a soft warning, so i continued. seems i'll have to wait.

          i'll wait for an updated plugin, unless this is one of those things that probably won't happen in 2021.

          thanks!

          Comment

          Working...
          X