Announcement

Collapse
No announcement yet.

Sensative strips - can’t include.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sensative strips - can’t include.

    When I try to include a Sensative strip, its wakeup time times out and the include fails with HS3.

    Any suggestions from someone who has successfully included these sensors?
    Michael

    #2
    Have you tried moving the magnet to and from the device to keep it awake? How far away is your device from your Z-Wave interface when adding it?

    -Rupp
    sigpic

    Comment


      #3
      I have some of these - they are a beggar to get set up. It's all about getting them into the right mode. Practice and patience until you get the LED flashing correctly. I've had mine a while, when the battery runs out I don't think I'll replace them although I like the hidden profile of them.

      Comment


        #4
        Note : You don't remove the magnets until you are ready to include! (removing the magnets activates them) But if you make a mistake do the below. And they cannot be placed on metal windows and doors. On UPVC doors which include metal can surface mount them.

        You put the magnets on a flat surface at least 6 apart and while the system/controller in inclusion mode you lift the strip in direct up right direction away from the magnets. You may need to do the up/down motion in two passes to get them connect. And also you may need to be close or near to the controller.



        Eman.
        TinkerLand : Life's Choices,"No One Size Fits All"

        Comment


          #5
          Did anyone include with security?

          Rupp, the strips were right next to the Z-Net.
          Michael

          Comment

          Working...
          X