Announcement

Collapse
No announcement yet.

homeseer.com availability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    homeseer.com availability

    I've been having trouble trying to upgrade from HS3 to HS4. My maintenance page shows that it is still 1.0. In looking at things it seems it it's trying to connect to subdomains off homeseer.com. If I try to goto homeseer.com directly via a browser it times out. Is there a problem with homeseer.com?

    #2
    Yes, looks like they are having some problems.

    Comment


      #3
      Yeah, page is not loading as of 12:24p central time
      HS4Pro Running on a Raspberry Pi4
      79 Z-Wave Nodes, 131 Events, 383 Devices
      Z-Wave, UPB, WiFi
      Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
      HSTouch Clients: 3 Android, 1 Joggler

      Comment


        #4
        Looks like we are all systems go again. https://status.homeseer.com/
        Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
        X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
        Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
        Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
        Scripts =
        Various

        Comment

        Working...
        X