I'm trying to add/include some of the Inovelli LZW42 RGBW bulbs to my Zee S2 running HS4. When I run the Add/Include a Node action from the Z-Wave Controller Management page, it sees the bulb immediately, but then:

Add Node started...
Activate the 'Add to Network' function on the device...
A new node is being added...
Adding a new SLAVE NODE...
DONE - Add Node Operation is Complete.
Done. Node 42 Added.
Reloading (importing) node information...
Synchronizing node information with HomeSeer and creating new device(s) as necessary...
Synchronize nodes finished. Number of device nodes to be created/added = 1
Adding using S0 Security, Negotiating or Verifying SECURITY SCHEME for node 42
[COLOR=#D58000]Warning: Failed to get a SECURITY SCHEME or verify the key from node 42. Device may not be added properly to HomeSeer.[/COLOR]
[COLOR=#D58000]Warning: If this is an import, you may need to remove and add the device as some devices cannot be added with an import.[/COLOR]
Z-Wave manufacturer information for node 42, ID: 798=31EH (UNKNOWN), Type: 5=5H, ID: 1=1H
Node 42 is Z-Wave version: Lib: 4.38 App: 2.31
Node 42 is a Z-Wave Plus node. Retrieving ZWPlus Info...
Node 42Supports Color Capability ID Warm White
Node 42Supports Color Capability ID Cold White
Node 42Supports Color Capability ID Red
Node 42Supports Color Capability ID Green
Node 42Supports Color Capability ID Blue
All associations for node 42 have been retrieved successfully, it supports associations on these groups: 1.
Root Node Device Node 42 Z-Wave Switch was created for node 42 on network EC46A97A
Internal: Adding association for Z-Wave device Node 42 Z-Wave Switch (Node 42, Group 1) to HomeSeer
7 out of 7 Child devices of node 42 were created successfully.
The bulb then shows up as a Device, with controls for Cool / Warm White, R, G, B, Custom RGB, and Switch Multilevel Channels. Of these, only the Cool and Warm White channels respond to the controls at all. I'm assuming this is at least partially because of the "SECURITY SCHEME" warnings.

Things I've tried based on Google searches:
  • removing/excluding the bulb before each attempt
  • factory resetting the bulb
  • moving the bulb and the HomeSeer within 6" of each other
  • adding the bulb insecurely -- succeeds, but same problem, almost no controls work
  • different bulbs
  • opening a ticket with Inovelli (this evening, no reply yet)
This is early in my learning curve for HomeSeer and Z-Wave, so it's entirely possible I'm doing something dumb, but I'm stumped. The Inovelli site explicitly mentions that these bulbs work with HomeSeer and they have specific instructions for this process (which is what I've been following), so I keep having to think that this -can- work.

Any thoughts? Thanks in advance.