Announcement

Collapse
No announcement yet.

Bad ToggleLinc 2-way 23890I? Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Bad ToggleLinc 2-way 23890I? Help!

    Would you guys agree that I just got a bad switch? Here is my scenario.

    Installed the above switch in a triple gang box between two other non-X10 switches in my basement. (A bit of a pain, for sure.)

    Was not able to get the switch to accept programming in spite factory resets, etc. No responses to any X10 commands at all, but local control seems to work just fine.

    Brought my trusty Palmpad to the basement, turned off the lights and noticed the status LED has no responses whatsoever to X10 signals on the line.

    I don't have a signal meter, so I took a small lamp hooked to a lamp module all around my basement. I had no problem switching this lamp with my Palmpad anywhere in the basement from any outlet.

    I have a main panel and two branch panels for my electrical service, and the branch panel that is specific to my basement is the one that has my Leviton repeater wired in!

    Thus I have concluded my ToggleLinc switch is bad.

    Do you guys agree? If so, I need to send it back to the guys at Automated Outlet. Bummer.

    Mike

    #2
    Mike,
    It's either bad or wired wrong. Did you have a common wire in the box? Did you use it?
    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

    Comment


      #3
      Rupp,

      Yes, wired correctly, and I double-checked that. It has both a ground and neutral connection. The only wire not connected was the "traveler" for 3-way switches.

      Mike

      Comment


        #4
        Hum... It must be bad then. I think I would try moving the switch to a single box where it would be easy to wire just to double check.
        💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

        Comment


          #5
          Thanks for your quick responses, Rupp.

          It turns out I ordered two of the same switches in my last order. I replaced the switch with the other one and all works like a charm.

          I hate having to send things back.

          Mike

          Comment


            #6
            It is a pain but Martin is a great guy to work with. He'll make it right.
            💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

            Comment


              #7
              Driver

              What are you using for an X10 driver? I have an ACT T103 driver and it didn't work with my toggleLincs.

              I had to switch to a CM11 to get it to work.

              -----------------

              PS- Nice try Pittsburg...... Patriots Dynasty...
              HS3 Pro Edition 3.0.0.435 (Windows Server 8.1 on ESXi box)

              Plug-Ins Enabled:
              Z-Wave:,RaspberryIO:,AirplaySpeak:,Ecobee:,
              weatherXML:,JowiHue:,APCUPSD:,PHLocation:,Chromecast:,EasyTr igger:

              Comment


                #8
                wpiman,
                He stated the second switch worked.
                💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

                Comment

                Working...
                X