Announcement

Collapse
No announcement yet.

Security Offset not working for me under HS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Security Offset not working for me under HS4

    I use a Security Offset to turn on and off lights for a lived in look when I am not home. For some reason, the system appears not be randomizing events based on the security offset like it used to under HS3.

    In the example below, I am seeing the "(S)" as part of the timed component showing that there is a Security Offset; however, the event ALWAYS runs at precisely 11:00:00 PM even with a Security Offset of 17 minutes. Is there something that I am missing?

    Lived-in Look Event Advanced Options:

    Click image for larger version

Name:	image_112105.png
Views:	112
Size:	23.0 KB
ID:	1543620
    Click image for larger version

Name:	image_112101.png
Views:	154
Size:	62.2 KB
ID:	1543618


    Setup under Other Settings:

    Click image for larger version

Name:	image_112104.png
Views:	118
Size:	26.3 KB
ID:	1543619


    Attached Files

    #2
    I've seen at least two other posts with the same complaint. I've confirmed that it works as expected on my system but I'm still using 4.2.7.0.
    It could be a bug in the latest version. ?? Probably should contact HS support.
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548, NUC i3

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

    Comment


      #3
      Thanks Uncle Mike. I have put in a ticket. I am running two different systems, but both are running Version: 4.2.12.0.

      Comment


        #4
        I am using HS4 4.2.13.6 and security offset is still not working.

        Comment


          #5
          Not working for me either HS4 4.2.15.0. Popped in a ticket too.

          Comment


            #6

            Just an FYI for those wondering about the state of Security Offset not working. I received the following from HomeSeer Tech Support on June 28,2022:

            This issue has been marked to be fixed in the next release of HS4, version 4.2.15.0! I do not have an estimated release date for it yet, but once the internal ticket is resolved I will be notified and update you here.

            I am running 4.2.15.0 and it still NOT working.

            Comment

            Working...
            X