No announcement yet.

HS not sending signal

  • Filter
  • Time
  • Show
Clear All
new posts

    HS not sending signal

    Hey guys,

    I have used HS for about 2 years with no problems. Not as heavy duty as some as you, but it is still a great convenience for me.

    Homeseer does not seem to be sending (or my modules are not receiving) a signal any more. When I start HS it says that it has initialized my cm11A. But when I go to devices and select execute-command-off, nothing happens.

    I have tried:
    - unplugging the cm11a
    - moving the cm11a to a new plug
    - resetting the memory under the interfaces tab
    - setting the interface device to none then restart HS. The add back the cm11a and restart HS....nothing.

    It says that it sees it though, so I don't know what could be wrong. I have not added anything new (TV, microwave...). I would think if the cm11a was bad, that it would not be able to initialze...

    Any ideas....


    Don, I have found that leaving a CM11A unplugged for a day or so has really helped. I have very few problems with mine (knock on wood), but this has always fixed it.


      I have had three CM11As. When the first one died (after only three months), it behaved like it was fine, but would not transmit anything. It received X10 from the powerline ok, and communicated with ActiveHome fine, but no X10 signal came out onto the powerline.


        A method of reseting a CM11A which, for some reason, isn't posted often here is to send an RF on/off from an x-10 remote (w/ a RR501 or TM751 plugged in) whilst the CM11A is plugged in.

        Faster than taking out the batteries (which also works) and works every time for me.


        p.s. Since I put my CM11A on a UPS, I have never have had to reset it. Won't work for everyone due to signal suck.


          Try removing the batteries and leaving them out. They are only needed if you have something stored in memory on the CM11. I read this on a forum somewhere, can't remember if it was here or somewhere else.


            Thanks so much guys....

            It was the batteries. I took them out, left them out and everything is working great again.

            Is there any where to get better service...I think not....problems solved in less than 3 hours.

            I love it.

            Thanks again,


              Don, one word, TI103 !