Announcement

Collapse
No announcement yet.

Aeotec Illumino Switch--Will not respond to events

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Aeotec Illumino Switch--Will not respond to events

    Have my first Z-wave switch installed through HS4. Aeotec ZWA038-A. I purchased an HS Smartstick+ . Took forever, but with the Z-wave core plug in installed, and the Z-wave UI, I finally got the switch recognized. I can operate it from the Devices main page. I added it to a lighting event that handles all my Tuya and Insteon modules---and it fails. Not only doesn't the switch respond, but with the switch added, none of the devices in the event work any more. The only way I could get the event to work again was by deleting the device, deleting the Z-wave plug-ins, removing the stick, and rebooting everything. Reinstalled it all, but same situation. Device will respond, but not to a programmed event, and other devices won't respond to the event either. What am I missing? I keep finding posts about adding the device to the network. It's obviously added, or it wouldn't work "manually", yes? Controller and plug-ins are enabled. If it works from the main devices page....??? Thanks.

    #2
    Post a screen shot of the event that is failing.

    Comment


      #3
      Attaching
      Attached Files

      Comment


        #4
        First of all if you can control the device from the HS4 web interface then there was no reason to go nuclear and delete everything as it was most likely an issue in the event.
        Was there a HS log entry when the event was supposed to trigger?
        Does the event work if you manually run it?
        Does the Z-Wave device work in a test event by itself?

        -Rupp
        sigpic

        Comment


          #5
          If the switch in question is the Exterior Front yard switch, you have the action Disabled. Be sure to click the circle with the line through it. It should change to a check mark. Also click the save (diskette) button. Hope this helps.

          Comment


            #6
            Originally posted by Kevb View Post
            If the switch in question is the Exterior Front yard switch, you have the action Disabled. Be sure to click the circle with the line through it. It should change to a check mark. Also click the save (diskette) button. Hope this helps.
            Sheeesh. You are right about that. I don't recall having to do that when I created any of my events, but I didn't have any Z-wave stuff then. One just added each device, set the control, saved it, and moved on. I just re-added the device to the evening on event. One thing I do have to remember: When there is a loooong list of devices, it puts that series of selections in the middle of the stack. When it's only a few, it's at the bottom of the list. Am I enabling (or re-enabling) the event, or the added item?

            Regardless, is it normal that not enabling the added unit would keep the entire event from running? Reason I ask that has to do with another post I put up a couple of days ago. I had an Insteon module die. It locked up the entire event it was in. That sure seems like a glitch in the software to me, but is likely related to this issue. Are the events such that if a single device cannot be controlled, for any reason, the entire event fails? Seems wrong to me.

            Just ran the events and they work. Facepalm on "enable". Thanks Kev.

            Rupp, nuclear made me chuckle. I was trying to do all of this while home yesterday for the midday senior care stop, and certainly got overly frustrated. The lights/automation are critical here. Point is, I could not get the events to run at all. I was trying to reinstall just the device, but at one point, the "add device" selection in the Z-wave menu disappeared! Figured it best to start fresh.

            I'll see if the scheduled events run this evening. Thanks all.

            Comment


              #7
              Your event has one "Then" statement, so the Save and Disable apply to all the devices in that Then. Since the action was disabled, none of the devices were controlled. You can have multiple "Then"s. In the Setup page is a setting to Enable Event Processing (make sure that is checked) and Disable new events (make sure that is unchecked).

              Comment


                #8
                The "then" is the control device command, and there's the list of devices. It was working with just the two, as is, until I added the new Z-wave item. Here's the expanded shot of the event.
                Attached Files

                Comment

                Working...
                X