Announcement

Collapse
No announcement yet.

A little Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    A little Help

    Just updated my web site (www.the-gordons.net), mosyly in the area of the Home theater. I know that many of the HS users are also HT enthusiasts. The interesting thing about my HT is the PC based control system and the interface to the HS server for controlling lighting and getting CID messages.

    I also noticed something on the HS status page. Some entries have black backgrounds. These are entries of special devices that i have made to represent various things in plug ins. Any one have a clue why? Is it because they are Virtual? How can i make the black background go away. I know I am lazy, but thought I might ask, and sdave myself some time

    #2
    Black Backgrounds

    Just looked at mine and the only one's that I see that have black backgrounds are the one's which am currently not using. IE: last change=unknown and only a couple out of about 10 are virtual.
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb

    HS4 Pro - Ubuntu 22.04 / Lenova Tiny M900 / 32Gb Ram
    HSTouch on Intel tabletop tablets (Jogglers) - Asus AIO - Windows 11

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Alexa, Cheaper RFID, W800 and Home Assistant

    Comment


      #3
      tablecellcustom

      Hi Barry,

      To make the black background go away, edit the file called style.css in your html directory. Look for:

      Code:
      .tablecellcustom {
      	background : #000000;
      	color : #FFFFFF;
      }
      and change the background to the color of choice.

      Hope this helps,

      Comment

      Working...
      X