Announcement

Collapse
No announcement yet.

Can't Connect....HELP!!! Please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't Connect....HELP!!! Please

    Hi,
    I am new at all this so bare with me please. I am trying to connect locally to HSTouch client or HSRemote but can not. I can however connect using HSBuddy.
    On my phone if I turn off wifi..local network and go to cell network I can connect to MyHS using HSRemote. Once I turn wifi back on I can not.
    With HSBuddy I can connect either way. It will even connect if I put my local user in as the MyHS user.
    When trying HS Remote to log into MyHS while I am on my local network, using my cell phone, it responds "Unexpected error. Please try again. The operation was canceled."
    Shut off wifi and it will connect.

    Ok so I know there's going to be questions so what do I need to supply?

    Oh on this PC, I am using as server, I have Blue Iris running. I have no issues with that on network locally or even my remote WAN logon.

    Thanks Everyone,
    Ed


    Date/time=8/15/2022 11:35:55 PM Central Daylight Time
    Version=HS4 Pro Edition 4.2.14.0 (Windows)
    License=Registered
    Confguration File=C:\Program Files (x86)\HomeSeer HS4\Data\HomeSeerData.json
    In Virtual Machine=No MFG: msi
    Antivirus=Windows Defender
    OS=Microsoft Windows 10 Pro - Work Station
    OS Version=10.0.19044
    Uptime=0 Days 0 Hours 42 Minutes 10 Seconds
    Lan IP=192.168.2.5 (DESKTOP-USHEVBG)
    Device Count=1109
    Event Count=0
    Processor:=Intel64 Family 6 Model 63 Stepping 2 at 3.07 GHz
    Modules/Threads=130 Modules, 50 Threads
    Available Threads=1023
    System Load=180 Processes, 0% Load
    Free/Total Memory=58.16 GBytes / 63.90 GBytes (91% free)
    Free/Total Virtual Memory=66.17 GBytes / 73.40 GBytes (90% free)
    HomeSeer Memory Used=90 Mbytes
    Plugin Memory Used=1 EXE Plug-In using 48 Mbytes
    Plugins Installed=AK SmartDevice 4.0.0.23,BLRadar 4.0.25.0,BLSecurity 4.0.20.0,Chromecast 4.0.18.0,HSBuddy 4.29.809.0,Rachio 4.0.2.0,SmartThings 4.0.17.0,Tuya 4.0.37.0,UltraRachio3 3.0.7917.17646,Zigbee 4.0.11.0,Z-Wave 4.0.3.0

    #2
    Can you connect using the IP address while on WiFi?
    HS4Pro Running on a Raspberry Pi4
    72 Z-Wave Nodes, 111 Events, 422 Devices
    Z-Wave, UPB, WiFi
    Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


      #3
      I figured it out but not really. After battling it for awhile I reinstalled Homeseer and changed server ip address. I also changed ip address of all the cameras on Blue Iris. There's no conflict anymore.
      In trying to troubleshoot issue I checked several times if there was any conflict in ip addresses, firewall settings or really anything else and nothing was apparent.
      Never the less it's working fine.
      Thanks for your interest.
      Ed

      Comment

      Working...
      X