Announcement

Collapse
No announcement yet.

Power Outage now GoControl Thermo does not report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Power Outage now GoControl Thermo does not report

    I now see this in HomeSeer:

    Click image for larger version

Name:	image.png
Views:	107
Size:	47.5 KB
ID:	1574571

    The Thermo still receives and acts properly on commands but just does not display settings properly. How should I proceed? HS3 HomeTroller Pro

    #2
    Update... It seems like the Z-Wave Network is no longer recognized:

    Click image for larger version

Name:	image.png
Views:	66
Size:	23.5 KB
ID:	1574573

    ???

    Comment


      #3
      What Z-Wave interface are you using? If a USB stick, disable the Z-Wave plugin, unplug and re-plug the stick, and then try re-enabling the plugin. Also, check device manager to see if the interface shows up. If a Z-Net, check to see if it is powered up. Attach a monitor and keyboard to it and watch it boot up. I've had a couple of wall wart power supplies go out during outages, so I switched my Z-Nets to PoE splitters.
      "if I have seen further [than others], it is by standing on the shoulders of giants." --Sir Isaac Newton (1675)

      Comment


        #4
        kenm,

        I am using Smartstick+. I am not sure what you mean about disabling the plugin.

        Do you mean this:

        Click image for larger version

Name:	image.png
Views:	55
Size:	97.9 KB
ID:	1574879

        Thanks

        Comment


          #5
          kenm,

          OK I think you mean this:

          Click image for larger version

Name:	image.png
Views:	52
Size:	37.6 KB
ID:	1574883

          Comment


            #6
            Originally posted by michiliman View Post
            kenm,

            OK I think you mean this:

            Click image for larger version  Name:	image.png Views:	0 Size:	37.6 KB ID:	1574883
            Yes, that's where you disable and enable the plugin.

            EDIT: I just noticed something and thought I should point it out. While I haven't used HS3 in over two years, I "think" there should be a COM Port number for Z-Wave. In your case, it shows N/A. Also, why are you running such a downlevel Z-Wave plugin?
            "if I have seen further [than others], it is by standing on the shoulders of giants." --Sir Isaac Newton (1675)

            Comment

            Working...
            X