Announcement

Collapse
No announcement yet.

Controlling dual outlets on 2-channel switch with Alexa

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TC1
    replied
    Glad you got it working!

    Yeah, there are so many nuances to getting HomeSeer working correctly, the documentation for your particular issue can be found here:
    How to Determine Whether Devices or Features Should be Enabled for Voice - Products (homeseer.com)‚Äč

    Leave a comment:


  • SLOWBRA
    replied
    Originally posted by TC1 View Post
    Do not select the root device for voice control, as per the HS documentation, when you select the root device then only the first child feature will be recognized for Alexa control.
    Deselect the device and all it's child features, clear out device discovery in your Alexa account.
    Then enable only the Channel 1 and 2 child features for voice control, then do a discovery in the Alexa app.
    Thank you! I appreciate the quick guidance and reference to the documentation - I had not seen that. All is working well.

    Leave a comment:


  • TC1
    replied
    Do not select the root device for voice control, as per the HS documentation, when you select the root device then only the first child feature will be recognized for Alexa control.
    Deselect the device and all it's child features, clear out device discovery in your Alexa account.
    Then enable only the Channel 1 and 2 child features for voice control, then do a discovery in the Alexa app.

    Leave a comment:


  • SLOWBRA
    started a topic Controlling dual outlets on 2-channel switch with Alexa

    Controlling dual outlets on 2-channel switch with Alexa

    I have an old-school Inovelli NZW37 plug-in module with 2-channels that I am struggling to control with Alexa. This switch works properly with HomeSeer allowing me to control each outlet/channel independently. Alexa will only control channel 1 (channel 2 isn't an option).

    In Homeseer this device shows up as 1 switch and withing that are 3 features (channel 1, channel 2 and Central Scene).
    When Alexa discovers the device it only discovers channel 1 and thus only that outlet is voice controlled.

    How can I make both channels discoverable to Alexa?

    What I have done:
    Removed switch/Node from Homseer
    Added switch/Node from Homeseer
    Changed name of each channel and selected Amazon Alexa Discoverable for all four (switch, channel 1, channel 2, central scene)
    Removed device from Alexa and then added again

    I'm guessing that something simple is being overlooked. Thoughts?
Working...
X