Announcement

Collapse
No announcement yet.

After UG From 4.2.7.0 to 4.2.18.0 the HS4 server port changed to 80

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    After UG From 4.2.7.0 to 4.2.18.0 the HS4 server port changed to 80

    After UG From 4.2.7.0 to 4.2.18.0 the HS4 server port changed to 80 where does 4.2.18.0 configure the server port?
    In 4.2.7.0 this parm was in settings.ini with the new version I am not able find where to make the change so HS4 is running with no way to access it
    support has not been able to help.

    Thanks

    #2
    Under Setup...

    Click image for larger version

Name:	image.png
Views:	40
Size:	73.5 KB
ID:	1596946‚Äč

    Comment


      #3
      If you cant access the GUI, you'll need to edit the Config/settings.ini file and add (or change)
      gWebSvrPort=80

      Restart HS after making the change.
      HS4Pro Running on a Raspberry Pi4
      67 Z-Wave Nodes, 111 Events, 422 Devices
      Z-Wave, UPB, WiFi
      Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
      HSTouch Clients: 3 Android, 1 Joggler

      Comment

      Working...
      X