No announcement yet.

homesheer locks up

  • Filter
  • Time
  • Show
Clear All
new posts

    homesheer locks up

    My Homeseer keeps stopping and it tells me system is out of Memory I have even tried to reinstall HS4 and it keeps doing the same thing. It just started doing this about 2 weeks ago. Not sure what to do. Any one know how to fix this?

    You really need to provide more information, but to start I'd ask:

    1) for a description of the computer, including memory specifics and

    2) have you tried stopping the PIs one by one to eliminate them and

    3) what, if anything, besides HS4 is running on that particular machine and

    4) how many PIs are running at a time?
    HomeSeer Version: HS4 Pro Edition (Windows - Running as a Service)
    Operating System: Microsoft Windows 11 Pro - Desktop
    Z-Wave Devices via two Z-Net G3s
    Zigbee Devices via RaspBee on RPi 3b+
    WiFi Devices via Internal Router.

    Enabled Plug-Ins
    AK SmartDevice,AK Weather,AmbientWeather,Big6,BLBackup,BLGData,BLLock,BLUPS,Device History,EasyTrigger,Harmony Hub,HSBuddy 4.48.707.0,JowiHue,LG ThinQ,SDJ-Health,TPLinkSmartHome4 2022.12.30.0,UltraCID3 3.0.6681.34300,Z-Wave


      Hello there
      The Troller is running windows 7.

      1 ) I am running home Troller 56 pro.

      2 ) It looks like it does not run my events

      3 ) Troller is running Home seer only

      4 )Think I have about 60


        here is a screen shot I got this morning


          I would recommend putting in a support ticket on this issue as outlined above your error.
          💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products