Announcement

Collapse
No announcement yet.

Zooz Zen15 power reporting question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zooz Zen15 power reporting question

    I have a Zooz Zen15 plug controlling a circulation pump. I noticed it was filling up the HS logs so I reduced the reporting frequency on all the items. This helped a little but I can't get the Watts reporting to change. It always reports every 30 seconds even when reporting is disabled at the device. I really don't want to turn off logging on the device but I don't need this data clogging things up. Is this a thing with Zooz or Z-wave devices that report power?


    Click image for larger version

Name:	image.png
Views:	53
Size:	141.5 KB
ID:	1613692


    From the Z-wave page of the device

    Click image for larger version

Name:	image.png
Views:	30
Size:	34.0 KB
ID:	1613693

    #2
    Try setting parameter 171. It is the power reporting frequency defaulting at 30 seconds. Manual

    Click image for larger version

Name:	IMG_0691.jpg
Views:	36
Size:	73.3 KB
ID:	1613721
    HS4 Pro, 4.2.19.0 Windows 10 pro, Supermicro LP Xeon

    Comment

    Working...
    X