Announcement

Collapse
No announcement yet.

IP Cameras that I decided on

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    The reolink 2 duo was on my shortlist when I replaced all of my cameras earlier this year. Then I looked at the specs. The cmos sensor is too small for effective night shots without additional lighting. It would work for a general overview camera but identifying a person at night is going to be tough, but maybe that isn't your intent.

    Comment


      #62
      Originally posted by Dweber85rc View Post
      The reolink 2 duo was on my shortlist when I replaced all of my cameras earlier this year. Then I looked at the specs. The cmos sensor is too small for effective night shots without additional lighting. It would work for a general overview camera but identifying a person at night is going to be tough, but maybe that isn't your intent.
      The Duo 2 has a light built into it and it seems to do very well. I am going to do a walk around soon on my cameras, compile them into a video and put them on youtube.... soon...
      HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

      HS - HS3 Pro Edition 3.0.0.435

      Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

      Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

      Comment


        #63

        I am having problems getting the Reolink Duo to display in homeseer. The Reolink doorbell camera works great. Setup finds the camera but will not show in HS4 or Hs4touch. I am using HS4 Pro Edition 4.2.19.5 (Windows)

        Any insight would be appreciated.

        Comment


          #64
          Originally posted by pscott View Post
          I am having problems getting the Reolink Duo to display in homeseer. The Reolink doorbell camera works great. Setup finds the camera but will not show in HS4 or Hs4touch. I am using HS4 Pro Edition 4.2.19.5 (Windows)

          Any insight would be appreciated.
          Did you try https://forums.homeseer.com/forum/hs...netcam-plugin?

          Comment


            #65
            Originally posted by pscott View Post
            I am having problems getting the Reolink Duo to display in homeseer. The Reolink doorbell camera works great. Setup finds the camera but will not show in HS4 or Hs4touch. I am using HS4 Pro Edition 4.2.19.5 (Windows)

            Any insight would be appreciated.
            You should be able to use the following URL's in HS4:

            Code:
            snapshot: https://192.168.xxx.xxx/cgi-bin/api.cgi?cmd=Snap&channel=0&rs=12fg&user=yourusername&password=yourpassword
            stream: rtsp://yourusername:yourpassword@192.168.xxx.xxx:554/h264Preview_01_sub

            Make sure you enable rtsp and port in the Reolink settings: Network > Advanced > Port settings (RTSP > On RSTP Port > 554 ONVIF Port > 8000)

            Can't comment on HSTouch integration.

            Far easier if you had blue Iris installed

            You can also use Homeseer's ONVIF events plugin for detection (people, animals etc).
            Jon

            Comment


              #66
              I too can't get Reolink duo to display in homeseer. The urls work in vlc and Blue iris and other software. The doorbell Reolink works with same setting and ports as Duo.
              I see others are also having this issue. If anyone has a solution please post.

              Comment


                #67
                Originally posted by pscott View Post
                I too can't get Reolink duo to display in homeseer. The urls work in vlc and Blue iris and other software. The doorbell Reolink works with same setting and ports as Duo.
                I see others are also having this issue. If anyone has a solution please post.
                If you already have Blue Iris, why don't you use their URL's instead?
                Jon

                Comment


                  #68
                  I have been away.. now up to 6 cameras installed and 2 more on the desk to run lines and get in. Then fully done...
                  I bought blueiris, pc i was using was horrid as BI is a hardware consumer!!!!!
                  so I have an i3-12700F but I somehow broke the motherboard and need to rma it off to be fixed...
                  then get back to this.

                  6 cameras have 256gb micro SD and my new 2 i have to install have 512's... docs said up to 256gb so 512s were a test and work just fine... so havent rushed to get BI up yet...
                  HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                  HS - HS3 Pro Edition 3.0.0.435

                  Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                  Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                  Comment


                    #69
                    Originally posted by TeleFragger View Post
                    now up to 6 cameras installed and 2 more on the desk to run lines and get in.
                    Are they Reolink?

                    Comment


                      #70
                      Originally posted by TeleFragger View Post
                      I have been away.. now up to 6 cameras installed and 2 more on the desk to run lines and get in. Then fully done...
                      I bought blueiris, pc i was using was horrid as BI is a hardware consumer!!!!!
                      so I have an i3-12700F but I somehow broke the motherboard and need to rma it off to be fixed...
                      then get back to this.

                      6 cameras have 256gb micro SD and my new 2 i have to install have 512's... docs said up to 256gb so 512s were a test and work just fine... so havent rushed to get BI up yet...
                      I would suggest that you use sub streams. I have 12 cameras and my CPU usage is usually below 25%. I am also using CPAI.

                      Click image for larger version

Name:	IMG_0340.jpg
Views:	50
Size:	32.1 KB
ID:	1656453
                      Michael

                      Comment


                        #71
                        Using Dahua cameras. Most are 5231s.

                        One of the problems with Reolink is that you can’t set the I Frame interval.
                        Michael

                        Comment

                        Working...
                        X