Announcement

Collapse
No announcement yet.

Devtypes.cfg disappeared???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Devtypes.cfg disappeared???

    I've had Homeseerrunning for years now. I'm using v1.7.3.

    I cam home after a trip to find an error message that my devtypes.cfg file was missing. Restarted my computer, and now there are only about 5 basic devices listed? The main device I need is my RCS TX15 thermostat.

    Anyone ever seen this happen before?

    Only thing I did different a couple of months ago was install M. Hunters Weather Display scripts. Was working fine all this time. Don't know if it.s related.

    Any ideas?

  • #2
    try running a search for that file in case it ended up somewhere else for some reason(like recycle bin). Your hard drive may be getting ready to fail try scandisk with the thurough option to scan for bad sectors. In the future backup your homeseer directory (ive been burned by that as well).
    If it ain't broke, don't fix it!

    Comment


    • #3
      rrr,
      This has been reported from time to time in the past. It's was most likely caused by a HS lockup while this file was being accessed. You should be backing up you entire HS folder each night. Have a look at BackeRupp as a good VB app that can be automated with HS to make backups via an event. Here's a link to that bakup program. http://board.homeseer.com/showthread.php?t=101702
      -Rupp
      sigpic

      Comment


      • #4
        Location of "factory default" devtypes.cfg?

        Thanks,

        Will DEFINITELY backup moving forward. I was backing up the XML file, but that was all.

        Do you have a pointer to the default devtypes.cfg file that would install with the program? I re-installed 1.7.3, but it only installed the .exe files...

        Thanks,
        Rob

        Comment


        • #5
          It happened also to me two times.

          Here is mine
          Attached Files

          Comment


          • #6
            Thanks!

            Back up and running....

            Comment

            Working...
            X