Announcement

Collapse
No announcement yet.

Homeseer Email

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Homeseer Email

    Hi!
    I am trying to have homeseer send me an email alert when an event goes off. However my email server requires authentication, and there doesn't seem to be an option in homeseer to use authentication. Is there anyway around this? Thanks!

    #2
    If your mailserver is locale (that is, managed by you), you should be able to setup the mailserver to "use trusted hosts/ip" of you HS server.
    That way autentication is not required.

    Rob
    HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

    Comment


      #3
      Homeseer email does have authentication.

      Go to view, options, Email Setup tag.

      Under SMTP Server (sending), make sure you have all your details completed including your email username and password.
      Jon

      Comment


        #4
        email

        Originally posted by jon00
        Homeseer email does have authentication.

        Go to view, options, Email Setup tag.

        Under SMTP Server (sending), make sure you have all your details completed including your email username and password.
        In outlook, for example, you can enter all that in, and it will connect to the server, unless, the server requires authentication, in which case you have to check the box in outlook to use authentication. If the server requires authentication, and the authentication box in outlook is not checked, it won't work.

        I am checking with my mail host to see if I can use the trusted user option.

        -Kurt

        Comment


          #5
          Kurt,

          The settings I described were within Homeseer (on the main program).

          My ISP requires authentication and Homeseer email works fine for me (yes I too have to tick the authentication box within Outlook).
          Jon

          Comment


            #6
            Originally posted by jon00
            Kurt,

            The settings I described were within Homeseer (on the main program).

            My ISP requires authentication and Homeseer email works fine for me (yes I too have to tick the authentication box within Outlook).
            I thought it was the authentication problem, because I had to deal with that before, but if it is doing authentication by default, is there any other reason that the emails would not be being sent out?

            -Kurt

            Comment


              #7
              I don't think it is a authentication problem. I asked the same question last year when my ISP changed to authentiction. http://board.homeseer.com/showthread.php?t=81621

              As you can see, the reply came from Rich, the author of Homeseer. Have you had email working before?
              Jon

              Comment


                #8
                Originally posted by jon00
                I don't think it is a authentication problem. I asked the same question last year when my ISP changed to authentiction. http://board.homeseer.com/showthread.php?t=81621

                As you can see, the reply came from Rich, the author of Homeseer. Have you had email working before?
                I got it fixed, I was stupid, and because I login to check my email with just the username, I didn't think to user username@domain.com. That fixed it.

                Thanks everyone!

                -Kurt

                Comment

                Working...
                X