Announcement

Collapse
No announcement yet.

Motion Sensor Driving Me Nuts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Motion Sensor Driving Me Nuts

    Regards, Bob

    #2
    Just an idea here, try swapping sensors around.. if you get the same problem then you know its in the car.. could be heat or the likes but seems strange every 30 - 40 minutes... its not sampling for day / dusk?

    TrOjAn

    Comment


      #3
      I'll try using another sensor when I get home tonight. Dusk/Dawn is set on Code C2, which seems to be working fine. I'm parked in a garage so, it always dark at night.
      Regards, Bob

      Comment


        #4
        Curious about where folks are placing the motion sensor inside the cars?

        Comment


          #5
          Mine are under the steering column. Wife doesn't even know they're there.

          Comment


            #6
            Last night, after I returned home, the problem started up again (false motion triggers). I took the motion sensor out of the car and put it in the house for the night - no false triggers when I checked this morning.

            Before I went to work, I put the sensor in the garage and took the car to work. Just checked and no false triggers. This leads me to believe that the false triggers have something to do with the car (Chevy Tahoe). I have no idea what is happening in the car at regular intervals of 30 or 40 minutes that would produce a false trigger. I guess I'll just have to work around it somehow unless someone else knows what's happening.
            Regards, Bob

            Comment


              #7
              All kidding aside... could there really be something moving? My father used to have a mouse that got into his passenger compartment all the time. The only way he found out for sure was my mother had given him a snack once, and he forget it in the car. Came down the following day and there were mouse teeth marks on the snack. His car was in the garage as well all the time except while at work. None of our cars had the problem, just his.

              Another option to rule out maybe interference would be to put maybe electrical tape over the motion sensor in the car, and see if it still does it?

              -Mike

              Comment


                #8
                Try putting black tape over most of the sensor.

                This will make it less sensitive because of the area.


                Just an idea.

                Comment


                  #9
                  Mike,

                  At first, I thought it might be a mouse or some other movement in the car but quickly ruled this out. I don't know of any mouse that would keep such a regular schedule of every 30 or 40 minutes as I'm seeing in the log. This one really has me puzzled.

                  Tonight, I'll try to put a different sensor in the car and see if I still get the false triggers.
                  Regards, Bob

                  Comment


                    #10
                    OnStar??

                    Do you have something electronic (E.G. OnStar) that might be emitting a signal on a regular basis? If so, could this signal be fooling the motion detector?

                    Jeff

                    Comment


                      #11
                      I do have onstar. Perhaps that's it - although I don't know how I would test for this. I think the best way to deal with the issue is to create a virtual device for the car and use script to change the status rather then use the motion sensor as the car's device.
                      Regards, Bob

                      Comment


                        #12
                        Read this...

                        http://board.homeseer.com/showthread.php?t=82408

                        Comment


                          #13
                          Just a thought,

                          Could it be simply temperature change, ie: the car cooling down after use (or heating up if the air con has been on), perhaps even the cars body changing to outside temperature.

                          Mbenzo,

                          Thanks for saying where you fit the sensor, I was trying to work that one out as well. Although just had an image came to mind of driving along and triggering other peoples HS systems that are set to receive on the same HC as your sensor
                          sigpic
                          A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

                          Comment


                            #14
                            I assume that the On-Star does not power down with ignition off - else it couldn't do its job.

                            On-Star is probably the older analog cellular (AMPS) system - or newer ones are dual-band AMPS and TDMA (see below). (AMPS has far more coverage than any digital cellular, for now anyway).

                            All cell phones (and On-Star is a cell phone), transmit periodic registration renewal messages. This way, the cell system knows which cell base station transceiver (BTS) or adjacent group of base stations (managed by one "MSC") is servicing the unit. This is needed so that when a call comes in for the phone, the system can know you are powered-up and which MSC/BTS should transmit a paging signal to "ring" the phone. Also how to route SMS.

                            So this is a kind of keep-alive message.

                            The AMPS phones transmit a lot of RF power. So does Nextel (iDEN technology- TDMA). T-Mobile and AT&T/Cingular's TDMA too. No. American GSM is TDMA (quite different modulation than GSM Europe though). Verizon and Sprint are CDMA and by design send a lot lower average power.

                            Proof? Hold a cell phone using iDEN or TDMA near a speakerphone or likely, an AM broadcast receiver tuned off-station, and listen for the TDMA frame buzz. Compare it to a CDMA phone.

                            Try making or receiving a call with on-star to see what Mr. Hawkeye does.

                            Do you have a GMRS walkie-talkie? I'll bet its transmission if nearby will also trigger the Hawkeye, though these are a much more narrowband signal.

                            The Cure: RF-proof the X10 Hawkeye. I think the RF is getting into the motion detector's sensitive amplifier. I think one little by-pass capacitor for RF in just the right spot would work. Somewhere on this PC I have the schematic for the Hawkeye.

                            Related:
                            If your cell phone is in a no-signal area for hours, it will spend a lot of time not sleeping, trying to scan to find a BTS. This will run the battery down fairly quickly.

                            Comment


                              #15
                              It's a Tahoe/Yukon problem.

                              We've been here before.

                              http://board.homeseer.com/showthread.php?t=82408

                              But we never heard a resolution.

                              Comment

                              Working...
                              X