Announcement

Collapse
No announcement yet.

Newbie

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Newbie

    Hi,

    Just received the CM12 and some LM12's and now try to use the Homeseer software. Do I need more then only HomeSeer v1.7 Trial (for now). Just went into the wizard and try to set up the hardware device (is this the CM12?) Selected the X10 interface device CM12 on com1. and nogo for now... must doing something wrong.

    Must say havent got great pc skills...

    Would any one try to help me set it up (if only i am sure that the interface working)

    Thanx in advance

    Rick

    #2
    RainCheck,
    Did you try other com ports? HS 1.7 trial is all you need.
    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

    Comment


      #3
      Hi Rick,

      Welcome to the Homeseer forums!

      Yes, all you need is the Homeseer trial and a working CM12 to get things going.

      Homeseer communicates through the CM12 to send out the X10 signals via the serial cable. It does not use any of the other functionality within this unit. To avoid problems, remove the batteries from the CM12.

      With Homeseer running, go to view, options, interfaces tab. In the X10 device, select the X10 CM11A/CM12U device and the port to which the CM12 is connected. Press the OK button and then RESTART Homeseer. As it reboots you should see on the start-up window that in the scrolling message box that it is searching for the CM11A/CM12U.

      Once Homeseer has loaded you can check in the log (icon on the left) and should show something like: (Date & Time) Startup Initialising X10 interface.

      You now need to configure devices for your LM12's. Click on the yellow light bulb called devices. Right click on the white status area and choose 'add device'. A new box will appear called device properties. Change the house code and letter to your first LM12. Under device name, name it for what it does (eg table lamp). The device type should be lamp module. In the device location, put it's location (eg bedroom) and press OK.

      You will now have an entry in the devices with the details you entered. If you now right click on this entry and choose 'Device command', you should be able to turn this module on/off or dim it. Once this is working, you know the system is working and you can add the other LM12's to the list.

      Looking at the events would be the next step to actually start using Homeseer to operate these lights automatically.

      Hope that helps as a starter.
      Jon

      Comment


        #4
        Hi Rick and welcome,

        As Rupp says try the other ports. Unless you have absolutely nothing else plugged into your computer except for the monitor, keyboard and mouse it's very unlikely the CM12 will be on COM1.
        Let us know how you get on.
        sigpic
        A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

        Comment


          #5
          Thanx for the tip: set my com port to 10 and now it finds the interface (i think) see je log file:

          04/06/2005 00:26:42~!~Info~!~HomeSeer version is: 1.7.43
          04/06/2005 00:26:42~!~startup~!~Loading configuration XML file
          04/06/2005 00:26:42~!~startup~!~Restoring device status
          04/06/2005 00:26:42~!~startup~!~Initializing text to speech
          04/06/2005 00:26:42~!~startup~!~Initializing Telephone Interface
          04/06/2005 00:26:42~!~Info~!~HomeSeer Phone is not available
          04/06/2005 00:26:44~!~startup~!~Initializing X10 Interface
          04/06/2005 00:26:44~!~startup~!~Initializing Infrared Interface
          04/06/2005 00:26:44~!~startup~!~Initializing Z-Wave Interface
          04/06/2005 00:26:44~!~startup~!~Initializing scripting
          04/06/2005 00:26:44~!~startup~!~Initializing I/O
          04/06/2005 00:26:44~!~Touchpad~!~Touchpad 1.5.0 Configuration initializing.
          04/06/2005 00:26:45~!~Touchpad~!~Touchpad Configuration completed.
          04/06/2005 00:26:46~!~startup~!~Initializing voice recognition
          04/06/2005 00:26:46~!~Speak~!~Welcome to Home Sear

          I have also bought a few LM12 modules and a TM13U + MS13E2 and some SS13E wireless switches

          Would like to test just one light to see if it will work so far.
          Wired the LM12 that controlles a normal 60 watt lamp

          Added a device:
          Device name = Test
          Device location = Lusk
          Device Type =Lamp Module
          Address = House A - Unit 2
          Ticket the box device can be dimmed (standard Dim)

          But for now nothing happens

          Help is more then welcome...



          Comment


            #6
            Do you have 10 com ports on your PC? Most PCs have 2. Com 1 and com 2.
            💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

            Comment


              #7
              Originally posted by Raincheck
              Thanx for the tip: set my com port to 10 and now it finds the interface (i think) see je log file:
              Com10! Thats a lot of COM ports. Where does the log say it's found any port? OK, the log seems to say it's found the CM12, or at least there is no error, I'm not convinced the port is correct.
              Would like to test just one light to see if it will work so far.
              Wired the LM12 that controlles a normal 60 watt lamp

              Added a device:
              Device name = Test
              Device location = Lusk
              Device Type =Lamp Module
              Address = House A - Unit 2
              Ticket the box device can be dimmed (standard Dim)

              But for now nothing happens

              Help is more then welcome...


              How are you trying to test it? Try right clicking on the device and turning it on to check it switches on. If nothing happens I'm not so sure you are communicating yet.

              BTW you did not mention having the touchpad.
              sigpic
              A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

              Comment


                #8
                It works!

                Yesssss,

                Got one Lamp working dimmed and all, the rest i will sort out myself.
                Needed first to be sure that the interface was communicating with My PC.

                Any way thanx for your support... (it's just in time my wife is already nagging, spent to much time behinde the PC)

                Now trying to get the wirless motion dectors and switches up and running.

                Just bought a newly build house in Dublin, Ireland and want to automate as much as possible.

                Once again thanx allot

                Rick

                Comment


                  #9
                  Tm13u

                  One more thing,

                  How do i add the TM13 as a device?

                  Thanx

                  Comment


                    #10
                    Just add it as a device with a device type of "Appliance Module w Status" or "RF Rcvr TM751".
                    Jon

                    Comment

                    Working...
                    X