Announcement

Collapse
No announcement yet.

How long has your current HS been running?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How long has your current HS been running?

    What is your current uptime and version?

    Forgot option 1-3 months
    48
    < day
    4.17%
    2
    < week
    12.50%
    6
    < month
    20.83%
    10
    > 3 months
    16.67%
    8
    HS 1
    35.42%
    17
    HS 2
    10.42%
    5

    The poll is expired.

    Last edited by ; August 3, 2005, 10:10 PM. Reason: Missed an option for length but can't find a way to correct it

    #2
    What are you looking for?

    This question seems kinda' vague/useless the way it is posed. Are you really wanting to know what the uptime is for the latest activation of HS or what users are typically seeing as their usual up-times?

    I don't see any point in asking for responses to get a snap-shot of how long their current run has been going unless you are simply trying to have some sort of contest for the "longest running HS that is still going"?!

    It seems like a better question would be either:
    1) What is the longest uptime you have had?
    or
    2) What is a typical uptime that you see?

    Otherwise, if someone restarted last week and answers "1 week", what is that supposed to be telling you?

    I think you will get more responses to these questions.

    gk

    Comment


      #3
      Yes I agree

      I was really interested in the normal uptimes that users are having. After I posted it, I realized that but could not find any way to change it.

      Guess I will just wait and try again after this one expires.

      This was the first attempt at a poll so I guessed at a couple items and guessed WRONG.

      Just ingore this one until it expires and I will give it another try.

      Comment


        #4
        I have very long uptimes unless I am playing with plugins or scripts. Even then it is rare for HS to go down, just the plugin or script. In fact I can not recall a time when HS went down. I did have to rebuild the system recently due to a bad HD and an attempt to add mirrored drives for "D", "C" is already mirrored.

        When I say long times, I mean months.

        The system is on a UPS and the house has standby power. The PC was built by me, based on an ASUS A7N8XE-deluxe Mobo, 2-120 Gig Sata drives in a raid mirror config; 2-300G PATA drives which are synced up every night by an application started by HS; and dual IOnetworks USB 8 port RS232 adapters (Edgeport 8)

        I agree with the question being off target, but I know what you are getting at

        Comment

        Working...
        X