Announcement

Collapse
No announcement yet.

Status will not change in Homeseer.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Status will not change in Homeseer.

    Everything has been fine for weeks. And then as of today when I turn a device on in the Homeseer Device screen the light will turn on but the status still shows off. I also have a couple of Motion detectors that show motion detected all of the time.

    Does anyone have any suggestions??

    Thanks in advance!

    #2
    rjl0002
    Is Homeseer receiving the signals? I suspect not and this indicates a weak X10 signal that needs coupling and repeating. I wish there was a getting started guide that comes with X10 that let all users know up front that in order to get a stable and usable X10 signal throughout your home you must have a coupler/repeater. These bridge the 2 phases of the powerline coming into your house as well as amplify and repeat the X10 signal to increase it's range. These are a must if you are going to use X10 devices.

    Here's the one I use:

    http://www.worthdist.com/leviton/hca02-10e.htm

    They have the best price your probably going to find.
    -Rupp
    sigpic

    Comment


      #3
      Hi Rupp,

      I was having a signal problem a few months ago so I installed this.
      http://smarthome.com/4821.html and it seemed to of solved that problem. The weird part of this is I can turn the lights off and on from Homeseer it's just the on/off status icon is always off.

      Thanks again!

      Comment


        #4
        How are you turning the light on/off? Are you right clicking on the device and selecting on/off using the GUI?
        -Rupp
        sigpic

        Comment


          #5
          For the most part I am useing motion sensors with the Doomotion plugin and CAC. When I noticed the problem I then was using the Homeser GUI to try and turn it off/on.
          Thanks

          Comment

          Working...
          X